Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arrange Feature doesn't move objects anymore (issue)

8 REPLIES 8
Reply
Message 1 of 9
nolanpeet
549 Views, 8 Replies

Arrange Feature doesn't move objects anymore (issue)

I'm trying to arrange my parts on the floor, when i press arrange, i get a nice auto-preview of what it should look like, but then when I press ok, it just copies the pieces but doesnt move them to the square. I was using arrange earier today with no issues (up until i tried arranging on a sketch, which seemed to break everything) WHAT DID I DO??

8 REPLIES 8
Message 2 of 9
jhackney1972
in reply to: nolanpeet

Without your model, there is very hard to help.  Please attach it.  If you do not know how, open your model in Fusion 360, select the File menu, then Export and save to your hard drive.  Attach it to a reply email using the attachment section.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 9
michaelFV8FJ
in reply to: nolanpeet

Hello everyone, I have the same problem as described above.

Enclosed is the file.

Many thanks in advance

Message 4 of 9
jhackney1972
in reply to: michaelFV8FJ

You only have one component in your model.  I duplicated it a couple of times, then arranged them in the indicated area.  It works fine for me.  I broke the external file link and exported as a F3D file.  It is attached.

 

Arrange.png


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 5 of 9
michaelFV8FJ
in reply to: nolanpeet

Okay, but the problem is that here, for example, the part has been duplicated 3 times, but now 6 parts are displayed after arranging.

Message 6 of 9
jhackney1972
in reply to: michaelFV8FJ

I see your point.  


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 7 of 9
carl.j.barker
in reply to: nolanpeet

Go into preferences and uncheck the Automated arrange in under preview features. This gets back to the original functionality.  But I recommend learning the new in case the change becomes permanent.

Message 8 of 9
dstommie
in reply to: carl.j.barker

This fixed the issue for me, thanks.
Commenting mostly to state that this change is not my preferred outcome, and I hope that it does not become permanent. Or if it does there is an option to hide or move arranged components.
Message 9 of 9
walter.maguire
in reply to: nolanpeet

I am having the same issue.  The problem is that when I try to generate a 2d profile for laser cutting it won't recognise the second copies that are generated in the "Arrangement". 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report