Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

5 minutes to start Fusion 360

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
mikesemail159
194 Views, 3 Replies

5 minutes to start Fusion 360

 

So Fusion360 has been taking ~5 minutes to load recently. It's horrendously slow for me, but after talking to some others it appears that this is something not common.

 

Looking through the log files it appears I have a pile of errors - although the errors have been auto-moderated so aren't fully as they appear in the logs (Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied.)

20230906T162800 W 11540 Reqest: Call failed: https://js.prd.fusionapi.autodesk.com/fusion360-runtime-config/config.json : WinHttpSendRequest: 12002: The operation timed out

20230906T161325 E 13624 Network failed request - response NOT OK:
URI:https://developer.api.autodesk.com/fhq/v1/spaces?type=FLC&fusionId=urn:adsk.fusion:scope:30155b43-6167-4309-9d5d-142cfebf469d
...X-Request-ID: ContentBrowser_512dab6f-0df3-40e9-9b80-abf5379658ac__GET_FLC_URN_GET_FLC_URN
...response: HTTP/1.1 404 Not Found

20230906T161551 E .12312 CDE Log: {"message":"{\"stack\":\"Error: Request failed with status code 404\\n at e.exports (file:///***/Local/Autodesk/webdeploy/production/e3fd45ba03e541f75bf8195292579861b6ebb663/FusionCDEHostApps/fusion-side-panel/bundle.[fullhash].js:19:14601)\\n at e.exports (file:///***/Local/Autodesk/webdeploy/production/e3fd45ba03e541f75bf8195292579861b6ebb663/FusionCDEHostApps/fusion-side-panel/bundle.[fullhash].js:63:26573)\\n at XMLHttpRequest.w (file:///***/Local/Autodesk/webdeploy/production/e3fd45ba03e541f75bf8195292579861b6ebb663/FusionCDEHostApps/fusion-side-panel/bundle.[fullhash].js:19:13004)\",\"message\":\"Request failed with status code 404\",\"config\":{}}","level":"ERROR"}

 I've gone through all the steps listed in the support thread of resetting, restarting, uninstalling and reinstalling, and deleting various files. I have verified that my firewall is not hindering Fusion as well. When I put Fusion into offline mode, re-enabling Online mode takes a similar amount of time to start (~5min) before it enables.

 

I have deleted all my documents in Fusion cloud in case there was an error there, but that appears to have done nothing.

 

If I close down Fusion and open it back up in Offline mode, it takes ~3 minutes to start which is unacceptable but the slow startup appears to be at least partially related to the online functionality. While Fusion is starting it also is not using any system resources - sits ~500mb of RAM and 0% CPU for the entire duration until it finally opens the window.

 

I have wrapped up diagnostic logs and included them below.

3 REPLIES 3
Message 2 of 4

Still unresolved.

Message 3 of 4

This is pretty disappointing that it's been a week, and despite providing logs I can't get any sort of help resolving this.

Message 4 of 4

Well, there's many other quality CAD and CAM software and I'll go figure out which of them suits me better.

 

Fusion used to be decent but given the way things have gone the past year I'm gonna call it quits. I'm only a hobbyist, sure, but I don't want to make my hobby trying to troubleshoot why someone's software doesn't work properly on my machine for more than a week. Maybe if it was stable enough of a program that it didn't crash every hour or so the slow startup would be less an issue for me.

 

Looks like MasterCAM has a decent license and won't have these issues for me. Done for good.

 

If you continue to use Fusion - good luck.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums