Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3DConnexion SpaceMouse, very slow

13 REPLIES 13
Reply
Message 1 of 14
beav700
4840 Views, 13 Replies

3DConnexion SpaceMouse, very slow

Hey guys. So I have been trying for days to figure out this problem. Mu Spacemouse rotates the views in Fusion in slow motion. The preferences in Spacemouse driver does not effect the speed in fusion. I tried downloading all drivers reinstalling, rebooting. Nothing works. All other apps run super fast with spacemouse and settings in preferances do effect them except fusion 360. It's not graphic card issue because I can select orb tool and spin my parts super fast.

 

Been reading for hours and watched many videos which shows 3d mouse settings inside Fusion 360 which I do not have. 3DConnexion SpaceMouse does not have plug in for Fusion 360, only Inventor, Autocad and Maya

 

Thanks for help

13 REPLIES 13
Message 2 of 14
TheCADWhisperer
in reply to: beav700

Can you post image similar to this for your 3D Connexion device?

(I have also found that it is helpful to right click Calibrate every morning.)

 

3D Connexion.png

Message 3 of 14
motorhobo
in reply to: beav700

I have noticed this too. If we're talking about the same thing, I've been able to 'fix' it by minimizing the Fusion window and then resizing/maximizing it again. The Space Mouse appears to lock up or stop working properly after a while. I haven't figured out what triggers this behavior.

Message 4 of 14

I have the same issue in my setup. Rotation is smooth and lag free when using the scroll wheel on the mouse but lots of lag and slow motion when I use spacemouse.

 

Win 10 64 Bit

Quadro K1000m

Spacemouse Pro - All settings at default and this mouse works fine in all other software

 

Message 5 of 14

Update, reboot has worked so far so good.

Tags (1)
Message 6 of 14
elelieveld
in reply to: beav700

Switch to a high-speed USB port...problem solved for me.

Message 7 of 14
mar4VA3V
in reply to: beav700

Hello,

 

I had the same problem, and a restart solved it.

Message 8 of 14
steveEQC6U
in reply to: elelieveld

It was USB related for me as well; I think my external USB hub wigged out, plugged my SpaceMouse into the computer directly, and *poof* problem solved.

 

This was a big relief, because it's a new machine with monstrous amounts of power, and I was a little freaking out that Fusion. Ran. So. Slowly.

 

I'll be replacing my USB hub.

Message 9 of 14
michaelvila
in reply to: elelieveld

Thanks for the post elelieveld! I couldn't figure this out for months! I purchased a USB Hub, that hooks into my iMac via the Thunderbolt input which is a very fast connection, because I needed more USB inputs, and when I switched from the USB Hub directly to the computer, VIOLA it works great now, every day, awesome thank you.

Message 10 of 14
joncolinleonard
in reply to: beav700

As steveEQC6U experienced, my USB dongle had wiggled partially loose in the port in my notebook PC. Reinserting it solved the issue completely. Thanks for the tip.

Message 11 of 14
Bjanders
in reply to: beav700

I have this same issue on a Mac Mini M2 Pro. Using the normal mouse everything is smooth. When I use the Spacemouse it's very jumpy/laggy. I have the Spacemouse connected directly to the Mac mini.

 

I have 4k display. When I make the Fusion window about a quarter of the display (full HD size), then it is super smooth. But as soon as I start sizing up from there it gets jumpy.

 

There are no issues when using a normal mouse. Then it is smooth, no matter the size of the window. From that we can conclude that it's not a problem that the Mac is too slow, or that the Fusion is too slow, but combination of the Spacemouse and Fusion. I don't have any other app to test with.

 

Edit: I just tested with the 3DConnextion demo Viewer app, and there it is (too) fast and smooth. Thinking about it some more, I think the first time I tested Fusion on on the M2 Pro (I just recently got it), it was so fast that I had to dial down the SpaceMouse speed setting. I believe something has changed. Maybe the last Fusion update? I'm using 

2.0.17244. It some previous version when I initially tested, and dialled down the SpaceMouse speed.

 

Edit 2: I removed the SpaceMouse driver and reinstalled. Nothing changed. It's still slow. I also want to point out, that the issue occurs with a really simple drawing, like one single block.

Message 12 of 14
Dimension3fab
in reply to: Bjanders

I am having the exact same issue on fusion 360 using my M1 MacBook Pro. 

 

It appears to have something to do with the graphics ram or some other hardware utilization issue. I have a feeling it is because then you use the space mouse the input change rate is much higher than the mouse and this is clogging something. 

 

I hope this is repaired soon as it totally changes the modeling experience. Im definitely sending my love to the Fusion 360 software dev team to figure this one out!! 

 

Peace!

 

 

Isaac Norris

Space Cadets Lighting

SpaceCadetsLighting.com

Message 13 of 14
Bjanders
in reply to: beav700

In the Fusion 360 Preferences I changed General -> SpaceMouse driver to Legacy (it was set to Latest), and now it is smooth again.

Message 14 of 14
stepXHM58
in reply to: Bjanders

THANK YOU! That worked great for me. What a relief!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums