Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Z axis going too high at start

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
blackcat.motw
1932 Views, 7 Replies

Z axis going too high at start

Hi everyone.


I was gifted a small cnc machine and am totally new to all this. I have been reading & watching guide and am testing different things little by little to get accustomed to both f360 and the machine.
Up till now, everything has been going well, through trial and errors, learning from my mistakes, but I am now hitting a wall. I'm trying a simple pocket 2D milling operation, but when I send the code, the Z axis will try to go higher than the machine allows it to.

I have been looking for a way to set a maximum height into f360 but can't seem to find how to.

I've attached the file in case. Is there anything wrong with it / a way to fix this problem?

 

Thanks in advance.

 

Labels (1)
7 REPLIES 7
Message 2 of 8
seth.madore
in reply to: blackcat.motw

Have you run Fusion toolpaths on your machine yet? How much travel do you have actually?

One area I'd look at is adjusting the heights tab. The way you have it set (Fusion Defaults) is that it is an additive value, each one adding onto the prior, leading to a large clearance that...really shouldn't be needed.

Try these settings:

2020-09-22_05h42_24.png

Now, another question remains; what are you using for a post processor and what is your machine and control?
If your posted code is outputting a G28 Z0 and your machine doesn't have limit/homing switches, it's likely that the code is just sending your Z axis north until it tops out.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 8
blackcat.motw
in reply to: seth.madore

Thank you for your answer.
I tried running the code, yes. And after setting the machine to the origin point, it goes up, but way too much and I can hear it forcing. After that of course, when going back down, it's way too low (8mm deep instead of the 1.5mm set).

 

The machine is this one: https://www.amazon.co.jp/gp/product/B01N18T3Y5/ref=ppx_yo_dt_b_asin_title_o07_s00?ie=UTF8&psc=1

running grbl with universal code sender.

 

As you guessed, there are no limit/homing switches on it.

 

It's quite late where I am so I can't try the changes you recommended now but I'll do first thing tomorrow and post the result.

Message 4 of 8
blackcat.motw
in reply to: seth.madore

That was it, thank you so much.

Message 5 of 8

Hey! Sorry if i steal this thread, but its old so I thought it didn't matter?

If someone could help me I would be so glad. I have a snapmaker 2 and for some reason the face operation starts well above the model, even tho I sat working origin to a micron over the stock. Please help, as this is so frustrating

fusion36074V78_0-1620907584101.png

Thanks a lot in advance!

 

Message 6 of 8

also tried

fusion36074V78_0-1620921239626.png

But no luck :s

Message 7 of 8


Sorry no one could help you. It's pretty much the way it is.


To fix it, edit the Post Processor and change the default G28 to "safe clearance."


Message 8 of 8

I may be a little bit late but there are others (like me) with the same problems, so i guess its allways worth it posting.

Its correct that the problem was in the g-code, (G28 Z0) sending the z-axis into its limit.

You can prevent this by setting (bare with me, I have to translate this into english..) the "way of return/retreat" to "minimal return" instead of "maximum return" (4th tab, first option)...shown in the screenshot below.

Screenshot 2023-08-23 223816.png

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report