Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why won't this Scallop generate?

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
adamsd5
223 Views, 6 Replies

Why won't this Scallop generate?

In the attached Design, I am trying to cut a dreidel, using a 4-sided approach.  In the CAM, I'm doing three tool paths per side (can ignore the 3rd).  First an adaptive cut and then a scallop.  This works on my first setup, but for some reason the second setup won't generate the scallop toolpath.  I copy/pasted the toolpath from the first to the second, and then changed the bounding selection.  Any ideas what I've done wrong?

 

Here are some images that I hope help.  Happy to post more.  I used the compare-and-edit thing too, and all the settings seem the same.  f3d file attached.

 

adamsd5_0-1693853394285.png

 

 

adamsd5_1-1693853422714.png

 

adamsd5_2-1693853446176.png

 

 

 

Labels (3)
6 REPLIES 6
Message 2 of 7
a.laasW8M6T
in reply to: adamsd5

I don't think you are doing anything wrong, but for some reason it doesn't want to behave, if i turn off Avoid surfaces it generates fine(but gives you an undesirable result)

 

as a workaround, change the boundary to silhouette and it seems to work OK

Screenshot 2023-09-05 072610.png 

Message 3 of 7
adamsd5
in reply to: adamsd5

I've been working more on this, simplifying and trying different approaches.  Here is another attached f3d, where 3 of the 4 sides work properly, but the 4th Scallop path won't generate.  This time, the only difference is in the setup, where I change the axes.  I no longer use a selected path to bound the tool (to eliminate this as a source of error on my part).

Message 4 of 7
adamsd5
in reply to: a.laasW8M6T

Looks like we raced in our reply... I tried something similar and now 3 of the 4 work... care to take a look at the latest?  (I appreciate the help!)

Message 5 of 7
adamsd5
in reply to: adamsd5

On the shim side, I was able to get it to work by changing the Avoid surfaces selection from the entire object, to just the cylinder surface, and using the silhouette as suggested.  I guess I'm good to go now, but this seems like a bug.

Message 6 of 7
a.laasW8M6T
in reply to: adamsd5

It does seem to be an issue with a selected boundary and avoid/ touch surfaces, I'm not sure why, it may indeed be a bug like you say

Message 7 of 7
oleg.tikhomirov
in reply to: adamsd5

Hi @adamsd5 and @a.laasW8M6T ,

 

Thanks for feedback. I don't see obvious reason why original scallop tolpath fails. I've created CAM-48211.



Oleg Tikhomirov
Software Engineer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums