Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why won't lathe cut off tool go below zero when cutting off part?

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
cdevrard
111 Views, 4 Replies

Why won't lathe cut off tool go below zero when cutting off part?

For some reason I cannot get my cutoff tool to go negative in X when cutting off my part. I have the "Distance to cut below inner radius" set for .020, but still the lathe tool will only go to .0001 in X (highlighted code)

 

Thanks!

 

cdevrard_0-1675711752205.png

 

4 REPLIES 4
Message 2 of 5
akash.kamoolkar
in reply to: cdevrard

@cdevrard can you attach your sample file here so i can take a look?

 

Regards,



Akash Kamoolkar
Software Development Manager
Message 3 of 5
cdevrard
in reply to: cdevrard

Is the sample file a .f3d? If so, attached below. Thanks!

Message 4 of 5
akash.kamoolkar
in reply to: cdevrard

@cdevrard That parameter isn't really intended to be used in the back of the part but at the front of the part when a grooving operation is being used to face the part. The parting operation you have after the grooving operation is going down to x = -0.02 as intended.

 

Regards,



Akash Kamoolkar
Software Development Manager
Message 5 of 5
cdevrard
in reply to: cdevrard

Yeah I just added that cutoff op. I was trying to cutoff at the end of the grooving op. So, cutoff has to be its own operation. Got it. Thank you! 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report