Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Turning a Steel Ring

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
georgeENF84
182 Views, 7 Replies

Turning a Steel Ring

Hi Folks .... I am trying to turn a steel ring from a 1.5" bar the radius. is .250 on 2 sides with a .500 hole in the middle as you can see from the attachment I sent.  I am trying to learn this program and keep up on production at the same time, I cannot get the tool path to cut the inside of the ring it just goes straight across .... could someone please look at this drawing make the corrections and explain to me where I am going wrong ..... thank you ,George 

 

7 REPLIES 7
Message 2 of 8
seth.madore
in reply to: georgeENF84

What sort of tooling are you planning on using for the ID port and front face? You're likely going to need either a neutral VNMG style holder or a full-radius holder (also neutral) for the OD 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 8
georgeENF84
in reply to: seth.madore

Hi Seth thank you for your reply ..... I am approaching this part a little different, I am going to turn the OD of the ring first then turn the face of the ring with the inverse radius ..... I got the program to simulate properly then I tried to post it and it keeps failing as you can see from the attachment ....what am I doing wrong, thank you George  

 

Message 4 of 8
seth.madore
in reply to: georgeENF84

It looks like you have a machine configuration selected? At this point, we don't yet support machines for lathes, so you'll want to deselect that machine. What post processor are you using, I don't see it specified in the file or this thread?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 8
georgeENF84
in reply to: seth.madore

Good morning .....I deselected the lathe ..... the post processor I am using is the Haas (preNG4/haas) which is what came up when I tried to post it ..... what should I be using. Thank you George  

Message 6 of 8
georgeENF84
in reply to: georgeENF84

Sorry, the lathe I am using is a Haas TL1

Message 7 of 8
seth.madore
in reply to: georgeENF84

Using the Haas Turning post, I'm able to get code from the file you just shared:

2023-10-26_08h21_00.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 8
georgeENF84
in reply to: seth.madore

Thank you 🙂

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums