Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tools suddenly have a large jet/flute size during Simulate, simulate not working

2 REPLIES 2
Reply
Message 1 of 3
info9DN8E
146 Views, 2 Replies

Tools suddenly have a large jet/flute size during Simulate, simulate not working

I have several plasma tools in my library for cutting different thickness steel. All have different kerf widths ranging from .03 to .06". Normally in simulation it shows a kerf cut similar to those sizes. Im simulating a cut i need to make and the kerf width is like over an inch on all my tools.

 

I created new tools and the same thing, see attached picture.

 

I also just uninstalled and reinstalled, and now simulation isnt working at all. theres no play button.

2 REPLIES 2
Message 2 of 3
seth.madore
in reply to: info9DN8E

For your second issue, a simple click on this:

2023-01-23_12h09_04.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 3
seth.madore
in reply to: info9DN8E

For your first issue, adjusting the Kerf Width in the tool library should give you a proper toolpath:

2023-01-23_10h55_07.png

2023-01-23_10h54_26.png


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums