Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Toolpath issues with a Shapeoko 3XXL and carbide motion

2 REPLIES 2
Reply
Message 1 of 3
Rhensley
75 Views, 2 Replies

Toolpath issues with a Shapeoko 3XXL and carbide motion

We are using Fusion360 and a Shapeoko 3XXL. We are having some weird toolpaths that are kinda offset from what the G-code shows. We are basically cutting a contour of a rectangle but the toolpath does not end where it began. It is offset by about 1/32". It is so weird. The Gcode looks correct but it consistently cuts with the offset. G-cade is attached,
Here is a picture of what we are getting.

Rhensley_0-1707187872387.png

Here is a screenshot of the tool path. As you can see the toolpath looks correct,

Rhensley_1-1707187897427.png

 

We are at our wits end. We have new belts, new V-wheels. The machine is mounted to a granite table. Everything seems square.

Anyone have any issues with the firmware or anything like that. Any help would be great!!

Thanks!

2 REPLIES 2
Message 2 of 3
RoccoHilton
in reply to: Rhensley

you probably haven't canceled the tool's departure from the contour

123.png

Message 3 of 3
seth.madore
in reply to: Rhensley

Would you be able to share your Fusion file here?
File > Export > Save to local folder, return to thread and attach the .f3d/.f3z file in your reply.


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report