Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tool definition error?

2 REPLIES 2
Reply
Message 1 of 3
gtprototype
102 Views, 2 Replies

Tool definition error?

I have encountered a problem with a tool from the Harvey Tool Library.  Everything looks fine in my tool library however, when I use the tool in a tool path it looks like this:

Tool.PNG

When trying to machine an undercut with it, it behaves like it looks and the mysterious disc gets in the way.  Is the tool definition wrong?

 I've attached a file so you can see the tool definition.

Dale Speakes
prototype technology
2 REPLIES 2
Message 2 of 3
seth.madore
in reply to: gtprototype

This is a long standing issue when adding "Shaft" definitions to your Slot Mill. That said, it's actually a visual error and not impacting your toolpath. Your toolpath is failing for other reasons I've not yet determined.

 

As a test, I made another tool with no "Shaft" definitions and that too is failing. However, both tools work quite well with Steep and Shallow (set to "Steep" with "Machine Undercuts" turned on.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 3
gtprototype
in reply to: seth.madore

@seth.madore 

Thank you for taking a look at this.  Yes, the anomaly with the tool does have an effect on the toolpath.  I've attached a file and here are a few pictures of the toolpaths for comparison.

Path01.PNG

Path02.PNG

Dale Speakes
prototype technology

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums