Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Tonight I Started Getting Warning "Simulation is not using information from the machine or post processor"

3 REPLIES 3
Reply
Message 1 of 4
simspacetn
103 Views, 3 Replies

Tonight I Started Getting Warning "Simulation is not using information from the machine or post processor"

I started getting this warning tonight and I'm not sure why ...

     Simulation may be inaccurate

     Simulation is not using information from the machine or post processor.

     Ensure the setup has a simulation-ready machine and use Simulate with Machine.

 

I've been using the machine I created plus the related posts for simulation for the past year without issue. My post 

capabilities are set to CAPABILITY_MILLING | CAPABILITY_MACHINE_SIMULATION;

 

Here's what has changed the past few days ...

  • I created a Team Hub on Friday so I can have access to configurations. 
  • I exported my tools and other assets from my single storage and imported them to my Team Hub.
  • Tonight I upgraded my Fusion 360 Insider to the latest version.

Any idea if any of these changes may be causing this issue?
Thanks!

3 REPLIES 3
Message 2 of 4
a.laasW8M6T
in reply to: simspacetn

Hi, 

 

This warning is From the Insider version of fusion(which shouldn't really be discussed on the Public forum - there is an Insider forum for that)

 

It's just warning the when using Standard simulation that the results may not be accurate, If you use Machine simulation then you will get results based on the machine Kinematics and posted code.

 

 

 

Message 3 of 4
seth.madore
in reply to: a.laasW8M6T


@a.laasW8M6T wrote:

Hi, 

 

This warning is From the Insider version of fusion(which shouldn't really be discussed on the Public forum - there is an Insider forum for that)

 

 


Exactly this. Folks need to be mindful of the NDA that they signed and confine their posts to the correct forums.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 4 of 4
simspacetn
in reply to: seth.madore

Oh shoot ... I forgot about the Insider forum. My bad! While I was not sharing any feature info, I will be more careful regarding that.

 

Also I was not sure if this may have something to do with creating a Team Hub since I never saw this warning before setting that up.

 

Thanks guys!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums