Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Syntec post problems after update?

4 REPLIES 4
Reply
Message 1 of 5
Vintagetunes
123 Views, 4 Replies

Syntec post problems after update?

Hi y'all!

 

I'm suddenly having a problem with my cut files since updating Fusion yesterday.  I'm running a Syntec controlled Laguna SmartShop SUV, and it's now giving an error message that reads " The contents of the file is corrupted. Please choose another file!".  The files also show to be the same size on the machine (4096 kb) yet they look to be different sizes on the flash drive.   I tried using a new flash drive just to make sure that it wasn't the issue as well, but no dice so far.

 

The toolpaths and post I used were identical on earlier parts in this project, and had been working well.  I'll include an example of the earlier functioning code as well if anyone cares to see it.  I'm slowly learning some gcode, but I'm not good enough to see what might be the trouble here.

 

Any ideas are always greatly appreciated! 🙏 

IMG_3237.jpeg

4 REPLIES 4
Message 2 of 5
seth.madore
in reply to: Vintagetunes

For the "WorkingCode.nc", what do you get if you post that out again (it's PKT1)? The header and foot of both programs are identical, for what it's worth. I suspect something with the USB or the control itself 🤔

 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 5
Vintagetunes
in reply to: seth.madore

Well, it did the same thing, but I found the problem.  I feel like a big dummy here lol, but I'm also a bit confused about what I found. (and how I didn't notice before?).  I had to be selecting the files that start with an underscore instead of the obviously larger files with the same name.  These files don't show on the flash drive when I open it on my MacBook, but are visible when opened on the machine. Is this normal?

 

Thanks so much again for the help!

IMG_3238.jpg

Message 4 of 5
seth.madore
in reply to: Vintagetunes

Can you share your post processor here?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 5
Vintagetunes
in reply to: seth.madore

Sure!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report