Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Surface Trim Tool help (updated with new example)

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
Will1337
255 Views, 6 Replies

Surface Trim Tool help (updated with new example)

EDIT - (Please see updated model and video in later post below)

 

To start off I have been using fusion 360 for 4 years but always desiging using the "solid" design tab.

 

I am trying to learn the surface design tab and nurbs/surface modeling. I have run into this problem and can not seem to figure out what is happening or how to correct it.

 

Please excuse the crude/unconstrained sketches in my modeling this was just created as a quick example of what I'm running into. I have purposely made wavy profiles, then extended them in order for the profiles to fully intersect.

 

I would like to Trim section C from the body AC using body B.

my process trim tool>select body B>select section C but this is where my problem is, it doesnt't turn red to be trimmed.

I just get a different selection of faces for some reason.

 

Please educate me as to what I am doing wrong, as I want to learn.

 

Tags (1)
6 REPLIES 6
Message 2 of 7
MarkusThuresson
in reply to: Will1337

For this you need to use the trim tool. First you select the surface you want to use as "trimming tool" then you select the surface you want removed and press ok.

MarkusThuresson_0-1674907548029.png

MarkusThuresson_2-1674907719816.png

 

MarkusThuresson_1-1674907702835.png

 

 

MarkusThuresson_3-1674907591641.png

 

Message 3 of 7
Will1337
in reply to: MarkusThuresson

that is the exact process I was trying to describe, all be it poorly.

 

For some reason when I was trying this, it wouldn't work. I could select the tool body but when I would try to select the other body my selection would switch and only select body faces. maybe a glitch or something.

 

Seems to be working today...hmmm strange???

 

Il try to post a video if I run into the problem again.

Message 4 of 7
Will1337
in reply to: MarkusThuresson

I have made another model and a screen record to show my problem. Again I apologise for the poor unconstrained modeling, I was just trying to recreate the problem.

 

I was having this problem with my first model but for some strange reason it worked today but didn't last night.

 

anyone know what I am doing wrong?

 

 

Message 5 of 7
MarkusThuresson
in reply to: Will1337

okay, now I think I see where in your problem lies, when trimming a surface to another you need the trimming "tool" to be wider than the surface you're trying to trim. At least in your case when the surfaces are created from splines, if you're trimming to a flat plane or a truly arced surface fusion can calulate without it being wider. I hope you understand what I'm trying to say here.

MarkusThuresson_0-1674985219090.pngMarkusThuresson_1-1674985355316.png

 

MarkusThuresson_2-1674985494715.png

I'm no expert at this by any means but this is what I've found to be true when working in the surface environment both in fusion and other software. Surfaces created from splines can be tricky to work with in some cases. 

Message 6 of 7
Will1337
in reply to: MarkusThuresson

Ok yeah, thats what I was thinking. It still seems to happen with complex spline models. The strange thing is and maybe its a glitch, but when I run into this problem it seems to corupt the whole model. Even those bodies that instersect in a way that would allow trimming don't seem to work.

Message 7 of 7
Will1337
in reply to: Will1337

Turns out it’s a glitch.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums