Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Start and end extentions

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
nardoHAATW
314 Views, 9 Replies

Start and end extentions

Ok so you updated the geometry selection but now it seems we can't use the extend start and end point command. I have attached photos of what I mean.

 

F360 1.pngF360 2.pngF360 3.pngF360 4.pngF360 5.png

9 REPLIES 9
Message 2 of 10
seth.madore
in reply to: nardoHAATW

Extensions are not currently supported for 2D Chamfer, and the team is working on bringing that functionality back. For now, use the 2D Contour toolpath. When you select a chamfer tool, an option opens up for Chamfer functionality on the Passes tab.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 10
nardoHAATW
in reply to: seth.madore

Ok thanks Seth

Message 4 of 10
nardoHAATW
in reply to: nardoHAATW

Also @seth.madore why has it been changed that you have to go to each and every chain now to put in the extensions. It takes a long time to do it all individually. See attached it was a nightmare.

 

F360 6.png

Message 5 of 10
seth.madore
in reply to: nardoHAATW


@nardoHAATW wrote:

Also @seth.madore why has it been changed that you have to go to each and every chain now to put in the extensions. It takes a long time to do it all individually. 

 

 


Agreed, I run into this myself quite often.

I believe we do have work on the schedule to improve this behavior, it's certainly sub-optimal.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 6 of 10
dgoller2RNYJ
in reply to: seth.madore

I set extensions to a user default, which i can load if i hit reset to user default. (Just to see if the value was saved)

But each new chain is still 0/0. My expectation is that if i set user defaults, each new chain will have it filled in when i check.

 

What am i not doing right?

Message 7 of 10
seth.madore
in reply to: dgoller2RNYJ

I'm not certain how "default" values are saved for extensions, I'll have to do some digging on that


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 10
dgoller2RNYJ
in reply to: seth.madore

I noticed if I choose chain first (less likely to start this way), then click elements, I get my 0.3 defaults, if I click an element first (more typical) and then enter the chain via the settings cog, they are 0

 

What's also missing is an "external"/"global" start/end that we can use to move all elements in that list at once. Is it the end of the world to adjust each entry in the list individually? No, I'm not that dramatic, it is still lengthening the workflow to have to go through them one by one and only because they didn't apply the defaults I am most likely to use. 

 

I hope the note on where it does and does not apply the set defaults helps you pinpoint why we don't get defaults where we should also get them.

 

A simple pop up asking if we want to apply the global settings (were they to be added to the dialog) to all elements would ensure there is no issue with losing custom start/end extension values (I'm sure the pop up could even include that values were customized)

Message 9 of 10
Jon_Bancroft
in reply to: dgoller2RNYJ

@dgoller2RNYJ 

 

I raised this issue a couple weeks ago and it has been acknowledged with a "ticket" CAM-42774 to fix the behavior.

 

https://forums.autodesk.com/t5/fusion-360-manufacture/2d-contour-start-amp-end-extensions-not-using-...

 

Message 10 of 10
dgoller2RNYJ
in reply to: Jon_Bancroft

Thanks for pointing that out, good to know it's acknowledged and ticketed.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report