Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ShopBot Post Processor

6 REPLIES 6
Reply
Message 1 of 7
SGoldthwaite
2046 Views, 6 Replies

ShopBot Post Processor

I was using the ShopBot at my makerspace (it's been a while since I've used it).   I downloaded the latest ShopBot (openSBP) post processor (ver 42961)  from https://cam.autodesk.com/hsmposts

 

When I tried to run the ShopBot, it was acting very strange.  The spindle would not turn on.  If I continued (I removed the end mill), the z-position on the display changed by a couple inches without the z-axis physically moving. Then it seemed to move properly (but at the wrong z height)  At the end I'd get an error "Not enough axes designated to update all locations..."

 

The ShopBot control software is v3.8.42 (running on Windows 10).  When I go to create the post in Fusion, there's a property window in the dialog box.  First property says "SB3 V3.6 or greater".  I had this set to "yes" because I'm running v3.8.  But I decided to set it to "No" just to see what happens.  Now everything works fine.

Tags (1)
Labels (1)
6 REPLIES 6
Message 2 of 7
daxpatel45
in reply to: SGoldthwaite

Maybe Issue with Shopbot software and Fusion Processor. Need to downgrade Shopbot Control Software.

Hope it works.

Message 3 of 7
SGoldthwaite
in reply to: SGoldthwaite

It works fine when  "SB3 V3.6 or greater" is set to "No".  It's just that something appears to be wrong with this property in the post processor.  

Message 4 of 7
aokere
in reply to: SGoldthwaite

Hi, can you point me to where this setting is? "SB3 V3.6 or greater"- I can't find it. The spindle of the Shopbot I'm using is also not turning on.

Message 5 of 7
CNC_Lee
in reply to: SGoldthwaite

@aokere 

You can find this setting under the Configuration drop-down within the Post properties section of the NC Program dialog box as shown in the pic below:


Screenshot 2023-08-21 173814.png

 

If my post answers your question, please use Accept as Solution.

CNC Lee
Fusion 360 CAM Post Processor Expert
https://linktr.ee/cnclee
Message 6 of 7
aokere
in reply to: CNC_Lee

I don't have a configuration drop down menu in my NC program dialogue box. Do you know the reason for this/how I can make it show up?

 

edit: nevermind, I selected "Shopbot Open SBP" as my post instead of Shopbot ISO and the configuration menu showed up. Thank you

Screenshot 2023-08-22 103311.png

Message 7 of 7
CNC_Lee
in reply to: SGoldthwaite

@aokere 

It is not available with that post processor. That is also a deprecated post and you will want to select the Shopbot OpenSBP post from the Fusion Post Library.

Screenshot 2023-08-22 085614.png



If my post answers your question, please use Accept as Solution.

CNC Lee
Fusion 360 CAM Post Processor Expert
https://linktr.ee/cnclee

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums