Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Set up wont let cutting tool path be created

8 REPLIES 8
Reply
Message 1 of 9
t_ray_g
239 Views, 8 Replies

Set up wont let cutting tool path be created

Need some help for a beginner here. When i go to manufacture for cutting, if i go into the set up tab to change start point a cutting tool path will not be created. If I stay out of the set up tab and only work in the cutting tab, the cutting tool path gets create but I cant change the start point. Screenshot 2023-07-24 165622.png

8 REPLIES 8
Message 2 of 9
Fritzinator
in reply to: t_ray_g

Are you talking about the origin of the setup or the start of the cut? You set the coordinate origin in the setup. you set the start of the cut in the cutting profile.

Message 3 of 9
t_ray_g
in reply to: t_ray_g

When i go into set up to change the start point it wont let  a cutting tool path happen but. I have to leave the start point alone and just go into the cutting tab to set up post.

Message 4 of 9
Fritzinator
in reply to: t_ray_g

I'm sorry but I feel like there is still a wording problem going on here. Unfortunately exact verbiage is necessary via text troubleshooting. Under the "setup" the only thing you can change is the origin of the coordinate system for the subsequent "2D Profiles" . Under the 2D profile tab/ option box under the sub tab "Linking" look for the "Preferred Lead-In Position".

 

Also make sure your tool geometry is smaller than the width of the thing being cut. if the tool is bigger than the slot or pocket to be cut, it will ignore that item and give a warning.  

 

I should declare now, I am only familiar with using 2D Cutting profiles for a plasma machine.

Message 5 of 9
HughesTooling
in reply to: t_ray_g

@t_ray_g  Can you export your design as an F3D and attach here? It looks like you have the orientation of the set up wrong. It looks like your part is designed Y up but your setup is set to use the document Z up.

 

Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 6 of 9
Fritzinator
in reply to: HughesTooling

Yep. I see that now too. OP definitely has the part setup in the XZ plane and trying to cut in XY. The entry and exit arrows are also fully visible in plane with the part.
Message 7 of 9
t_ray_g
in reply to: t_ray_g

It was literally as simple as me starting at the front rather than the top when creating a sketch 😒😒😒

Message 8 of 9
Fritzinator
in reply to: t_ray_g

that is one way. you can also move/rotate the model in CAD, or change the coordinate orientation in the CAM page

Message 9 of 9
seth.madore
in reply to: t_ray_g

It doesn't really matter where you draw/model your part. There are tools in the WCS Setup that allow you to select your Z and X axis of a part, so don't worry about where the part is modeled.


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report