Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Rest machining not recognizing horizontal faces

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
MattL250
149 Views, 5 Replies

Rest machining not recognizing horizontal faces

Looking for some help on an issue I've been having for about the last two weeks. When doing CAM for my parts (milling setup) I do an initial adaptive toolpath with no axial stock to leave and it machines all horizontal faces working as expected. However when I go to do successive adaptive operations with smaller tools to machine tighter corners/pockets they seem to not be able to recognize that the horizontal faces have already been machined, and will toolpath excessive cuts trying to finish a face thats already been done. I have adjusted everything I can think. My rest machining is on, source previous operations ignore anything less than .02" as standard. I can trick it if on the successive toolpaths I turn on axial stock to leave but it takes me bumping it up to at least 6 thou before it stops trying to cut a face thats already been machined plus then my interior corners are not cut to the proper depth. I have been using Fusion CAM for 7 years now and have not seen this behavior before. At first I was ignoring it and running air cutting just to get parts done. Then I started making multiple adaptives messing around with my top and bottom heights but I have to do this between each horizontal face of a part. This has been my best workaround so far but its slow and frustrating.

Have had this happen on all my parts, in totally separate files etc. so I'm seeing this across the board. Anyone else seeing this issue is this a problem with a recent update?

5 REPLIES 5
Message 2 of 6
a.laasW8M6T
in reply to: MattL250

There was a slight change made to adaptive in the last update that in theory shouldn't have changed anything but what seems to be happening is that the "ignore stock" mode is actually running as "machine cusps" instead.

 

This seems to be a problem with how the default settings are being read in the latest update.

 

I found that Exporting the Defaults and then just re importing them seems to fix the problem and rest machining works correctly again .

alaasW8M6T_0-1699643083459.png

 

Message 3 of 6
MattL250
in reply to: a.laasW8M6T

That worked perfectly! Thanks Scott, now those pesky "rest material adjustment reduced to maximum limit" warnings are back and all is right with the world again. appreciate the help.

Message 4 of 6
fipsthedog
in reply to: MattL250

Thank you @a.laasW8M6T for that solution, worked for me as well.

It is ridiculous that even after four weeks this is not yet patched. This has cost me way to many hours.

Message 5 of 6
a.laasW8M6T
in reply to: fipsthedog

This should have been fixed in the latest update 

2.0.17954 

 

alaasW8M6T_0-1701889440750.png

Were you still seeing this with that update?

 

Message 6 of 6
fipsthedog
in reply to: a.laasW8M6T

Thank you for your reply!

I am running on Fusion 360 2.0.17954 x86_64.

Since I did the export/import fix, I can longer produce the issue. After applying the fix, and only generating the toolpath again, it was correct.

 

I found this version from yesterday, with a wrong toolpath generated.

Showing the first pocket clearing,

First operation.png

 

 

then the second one which should not re-machine all of it.

second operation.png

 

 

Simply by generating it again - changed nothing - it generates the desired toolpath.

second operation - no changes - after generation.png

 

btw: the tolarance is set so low due to my experiments trying to fix the issue.

   

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report