Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Ramp inconsistent 2D Contour

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
info
320 Views, 9 Replies

Ramp inconsistent 2D Contour

Hi all,

I have been using the Ramp option for the entry of my materials. But I noticed some inconsistencies. 
This image shows that the ramp will continue along the complete contour. 

Schermafbeelding 2023-07-31 131521.png

This is not what we need. Because this will take too much time for all our products. The thickness of this element is 16.5mm

In another example, the ramp is what we need it to be. See this image:

Schermafbeelding 2023-07-31 131554.png

 This material is 5mm thick.

The setting for both ramps is the same: 

Schermafbeelding 2023-07-31 131529.png


How to get all ramps to behave the same, as in the second example? 
Having the ramp along the complete contour takes way too much time. This is not acceptable to us. And it is not necessary for the tool or machine either. 

I hope to hear from you soon!

Labels (5)
9 REPLIES 9
Message 2 of 10
seth.madore
in reply to: info

Would you be able to share your Fusion file here or privately?
File > Export > Save to local folder, return to thread and attach the .f3d file in your reply. To share the file privately, it's the same process, but email it to me: seth DOT madore AT autodesk DOT com


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 10
info
in reply to: seth.madore

Hi Seth! 

Thanks for your reply.
Here is the file. 
All setups contain the 2D Contours. Only the ramp at 2D Contour at setup: Bestek-WC-Achterkant is working properly.

Hope to hear from you soon!

Message 4 of 10
seth.madore
in reply to: info

Which Setup and toolpath is causing you concern? I'm not seeing the toolpath from your first image in any of the setups.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 10
info
in reply to: seth.madore

All the last 2D contours in the setups.

Message 6 of 10
seth.madore
in reply to: info

What your Ramp Maximum Stepdown is set equal or less than the thickness of the part, this is the result that you get, as non-sensical as it may seem.

You want a steep Ramp move into the part? Specify a value that is greater than the thickness of the part. Here's the 16.5mm thick piece with a stepdown of 18mm

2023-07-31_13h03_48.png

Things get confusing (in the kernel) when you also have Multiple Depths turned on. Results may vary..


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 7 of 10
programming2C78B
in reply to: info

Yes, I always disable multiple depths when using a max ramp stepdown. 

Please click "Accept Solution" if what I wrote solved your issue!
Message 8 of 10

@info  Several of the Setups in the file you shared still have Multiple Depths 🤔


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 9 of 10

I am not OP
Please click "Accept Solution" if what I wrote solved your issue!
Message 10 of 10
info
in reply to: info

Hi all,

Thanks for your replies and for helping me out!
Much appreciated! 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums