Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem with 4th 5th axis

7 REPLIES 7
Reply
Message 1 of 8
don_schultz2MFEY
133 Views, 7 Replies

Problem with 4th 5th axis

I am a somewhat new user to Fusion 360. I have used SmartCam, Mastercam, APT, Compact II for several years. I am attempting to use the MFD module in Fusion 360. Not having any problems doing 3 axis but I am in need of a program for  a Haas VF2 with a TR 100 4th and 5th axis table. I am attaching a few images to help. I have modeled a test cube with holes at a 90 degrees rotating in the C axis. As I atempt to post my source I get the following error. Also as I toggle from one setup to the other, the machine rotates and no rotation on the C axis

"Multiple setups with different WCS settings have been selected.

 

Your post must be customized to handle your setup such that the tool is clear of parts and fixtures when moving between different work offsets (machine zeros). 

Help!!

 

7 REPLIES 7
Message 2 of 8

Hi

You are likely using multiple setups to move around the part rather than using tool orientation.

https://help.autodesk.com/view/fusion360/ENU/?guid=MFG-TOOL-ORIENTATION-OVERVIEW 

 

If you could upload your file here we can have a look and get the correct workflow for you. 

Goto File>Export>save as .f3z an attach to a reply here.

 

Also FYI its best to insert photos:

alaasW8M6T_0-1699836594130.png

rather than attach them so they appear inline in your post.

Message 3 of 8

See attached as you requested

 

Thanks, this has been driving me nuts

Don

Message 4 of 8

You need to use tool orientation like this

alaasW8M6T_0-1699839131923.png

 

You are getting collisions with the P-cool and the trunnion in simulation though

alaasW8M6T_1-1699839209500.png

 

 

See attached file

 

Message 5 of 8

It is still indexing, or rotating the House machining center as opposed to
Message 6 of 8

I'm not quite sure what you mean?

 

do you have this selected in simulation?

alaasW8M6T_0-1699841229979.png

you must also select simulate with machine

alaasW8M6T_1-1699841267408.png

Message 7 of 8

Here is a video of what I am talking about

Message 8 of 8

did you check this highlighted setting is set to Machine base?

alaasW8M6T_0-1699843916846.png

 

I cant tell from you video as the dialog box is cropped off

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report