Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Posting problems with our HAAS VF OE mill

2 REPLIES 2
Reply
Message 1 of 3
andrewKJFB8
77 Views, 2 Replies

Posting problems with our HAAS VF OE mill

I used the generic HAAS milling machine post for my programs that are going into that machine.

Now when we try to upload into the control, we get an alarm saying no program found.

I think this machine based off of its age the floppy drive was changed to a USB drive.

We have a hot job that we need to get running and we're hitting a brick wall.

Also, what extension should the file be: TXT, FILE or NC?

Any help would be appreciated.

 

2 REPLIES 2
Message 2 of 3

Usually NC. If you can open the code on the PC then you know its either a usb or machine issue. 

If its an older control, you will also need the code to be formatted like this

 

 

 

%

O0001

(part name)

 

Please click "Accept Solution" if what I wrote solved your issue!
Message 3 of 3

Is that an O before the numbers?

We've tried both with an O and without same issue pops up.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report