Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Post issues

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
stuart.higginsA877K
208 Views, 5 Replies

Post issues

Hi Everyone.

 

Recently I've been experiencing issues when posting from fusion 360. It seems to be creating a binary file which the machine doesn't accept. All the toolpaths created are green (no warnings) the post processor has always managed to produce a clean code using all the toolpaths that its not liking now in the past?

 

Any help would be appreciated - i have little experience with editing post processors. It doesn't make sense that the code its producing is now a binary file

5 REPLIES 5
Message 2 of 6

Can you attach the file that now is produced by the post?

Laurens Wijnschenk
3DTechDraw

AutoDesk CAM user & Post editor.
René for Legend.


Message 3 of 6

It seems to be all the spiraling toolpaths. Ramping etc

Message 4 of 6

How can i send the file.. its not allowing me to drag a .mpf file to attachments

Message 5 of 6

Save the .mpf file as a .nc that should be allowed.

Laurens Wijnschenk
3DTechDraw

AutoDesk CAM user & Post editor.
René for Legend.


Message 6 of 6

Hi, 

 

Thanks for the support, however i have since found out it was the USB stick that was corrupting the code. 

 

All is resolved now..

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report