Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Origin doesn't show when using 'Manufacturing Model'

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
Anonymous
162 Views, 3 Replies

Origin doesn't show when using 'Manufacturing Model'

Hi,

 

When starting a setup and selecting a face Fusion will show the part origin on which I can select the X axis. That's pretty handy. 

 

with origin.png

 

But when using a manufacturing model that feature get's canceled and I need to turn on the origin by myself

 

with origin.png

 Is this intentional or a bug?

 

3 REPLIES 3
Message 2 of 4
seth.madore
in reply to: Anonymous

I'm inclined to think it's intentional, as Manufacturing Models are typically used with Nest and Arrange, where there can be dozens of parts (and dozens of origins). I'll ask around though and confirm.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 4
jeff.pek
in reply to: Anonymous

Hi -

You can use the origin of the manufacturing model too -- just need to expand its node in the browser and turn on visibility of its Origin:

 

jeffpek_0-1680599514396.png

 

Jeff

Message 4 of 4
jeff.pek
in reply to: Anonymous

Apologies - It does appear that this was an oversight when manufacturing models were added.

The system is automatically displaying the origin geometry when you activate a mode for which they would be useful. But we aren't doing that properly when a manufacturing model is selected.

 

You can work around this by manually displaying the origin, as above.

 

Jeff

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report