Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Odd errors in set up when im on my shop wifi vs wired connection

2 REPLIES 2
Reply
Message 1 of 3
Mischief_Machine
82 Views, 2 Replies

Odd errors in set up when im on my shop wifi vs wired connection

Check out this weird error. 

 

It was driving me insane so i finally got up left the shop with the computer and went inside the house. 

 

Internet disconnected and re connected and this error goes away. 

 

But when i go back to the shop and connect to that wifi the error comes back. 

 

Fusion is so weird sometimes. I just want it to work so i can make parts. 

 

no im not uploading the file. 

 

 

2 REPLIES 2
Message 2 of 3

So you're saying the error does not exist when on your home Wi-Fi, but when you connect to the shop network the error presents itself??

 

How solid/stable is your connection in the shop, and is it a separate network than what you have in the house?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 3

Hey Seth, 

I'm not having the problem today at all. 

 

Its a pretty stable connection. i have 5G in the house, just regular wifi in the shop. ( 3G?) 

It is having this issue with NC programs i copied and re selected different toolpath folders on. 

--( different part family, one or two different features ) -- 

this is todays speeds:

Latency
17 ms
Download
108.26 Mb/s
Upload
117.45 Mb/s

 

but no matter what i do as soon as i connect to a faster router everything goes green with no errors. 

 

I did notice it acts twice as bad if i dont activate the same setup as what i am trying post. That fixed it about half the time. 

Shop wifi is the same serivice as the house. but not as fast.  House has a nice 5G Netgear router. shop has a cheaper netgear router. ( i do have the shop router hard wired to the house, i'm not networking them wirelessly) 

 

I'm getting another ethernet cable for the shop so i can just go wired and see if the error finally goes away completely.

 

It honestly doesnt make any sense, i dont know why the internet connection messes it up. but i dont know what goes on in the background with fusion. i tried working offline for a while to see if it would act better but no luck there. 

 

But if i have the problem, i go inside to the better wifi and boom, its fine.  

 

Ethernet cable might solve the issue. Comes in amazon today. 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report