Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Missing Posts from Asset Folder

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
jimmyUU9ZC
164 Views, 7 Replies

Missing Posts from Asset Folder

Hi There,

 

I am a bit worried, our team has just noticed that all of our current posts are missing from both the assets folder and therefore our cloud library. We have spent hours custom editing all of these to suit every different machine. Just wondering if this is a bug or can we find the missing posts anywhere? No one here apart from management has access to the assets folder and there's only 2 managers. Hmmm

 

 

7 REPLIES 7
Message 2 of 8
seth.madore
in reply to: jimmyUU9ZC

First question; do they (the assets) show up in your Team hub when viewed online? For example, here's the Team hub for my own shop (customer data redacted)

2023-03-01_04h45_47.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 8
jeff.pek
in reply to: jimmyUU9ZC

Might also check the Trash area, to see if they got deleted.

It's likely that you'll find at least a version of the posts in a "backup" folder under the %localappdata%\autodesk\autodesk fusion 360\<userid>\W.Login\M folder on the disk of your machines.

 

Jeff

Message 4 of 8
jimmyUU9ZC
in reply to: seth.madore

No, completely missing. The local update folder was wiped clean. The old
post update folder had backups that we can restore.
Message 5 of 8
seth.madore
in reply to: jimmyUU9ZC

The Cloud (online, not in Fusion) is empty?! Can you share a screenshot so we can see what you're seeing?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 6 of 8
jimmyUU9ZC
in reply to: seth.madore

Hi Seth,

 

I managed to find the find the backup folder in windows and that had all the posts in there. Funnily enough the current posts folder in windows was empty as well. Seems as if Fusion automatically backs the assets up into a separate temp windows folder. I can't screen shot the assets and posts folders in Fusion as we have restored the posts from the windows folder. Thanks for your help, crisis averted! 

 

Message 7 of 8
seth.madore
in reply to: jimmyUU9ZC

That's great to hear! I'm glad you got your stuff back, but rather troubled this happened in the first place....


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 8
jimmyUU9ZC
in reply to: seth.madore

Yes I'm a bit perplexed as to what caused this and we will be keeping an eye on it. We have now triple backed up all our posts haha, no more issues there!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums