Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Machining slopes goes only halfway and doesnt recognize everything

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
mike_vos
133 Views, 5 Replies

Machining slopes goes only halfway and doesnt recognize everything

Hello,

 

I want to machines some slopes in fusion but there are some problems:

1. it doesnt recognizes alle slopes, only the 'big' ones.

2. the slopes it does recognize aren't  machined all the way down to the bottom of the model. 

 

What can i change? 

 

Thanks in advance

 

5 REPLIES 5
Message 2 of 6
seth.madore
in reply to: mike_vos

Can you share your file here?
File > Export > Save to local folder, return to thread and attach the .f3d file in your reply


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 6
mike_vos
in reply to: mike_vos

Here is the file

 

Thanks

Message 4 of 6
oleg.tikhomirov
in reply to: mike_vos

Hi @mike_vos

 

Please change the following setting:

olegtikhomirov_0-1675699201165.png

olegtikhomirov_1-1675699218018.png

 



Oleg Tikhomirov
Software Engineer
Message 5 of 6
seth.madore
in reply to: mike_vos

@oleg.tikhomirov thanks for chiming in! (it's been a busy morning and this thread fell by the wayside)

@mike_vos When you have it set to "Tool Center on Boundary", you end up being constrained the closer that the boundaries are to each other. On the left side of the part, where the slope is more gradual, it doesn't influence the result a whole lot. On the right side, however, you end up with boundaries that are quite close together, which either greatly reduce or outright eliminate the toolpath:

2023-02-06_11h06_47.png

Setting it to "Outside" gives the toolpath permission to machine to the extent that you're expecting.
One other possible solution is to not use Boundaries and just use "Touch" surfaces:

2023-02-06_11h08_50.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 6 of 6
mike_vos
in reply to: mike_vos

Thank you! this solution worked 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report