Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lathe toolpath update issue

2 REPLIES 2
Reply
Message 1 of 3
yd_kwon
277 Views, 2 Replies

Lathe toolpath update issue

Hello, guys

This isn't my problem, but it came up in the small Fusion 360 community I hang out in, so I'm posting it here.

Source here

 

The problem is said to have gone something like this.

000.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. the original model is the one with the attached 79mm pocket.
It was said that the dimensions of the attached picture were mainly adjusted.
2. update the model to have a 75mm pocket (change the dimensions shown in the picture from 9mm -> 5mm)
3. regenerated the toolpaths in setup 2 and machined, but the internal lathe toolpaths (4th and 6th) were not updated properly and failed.
4. regenerated a few times, but the problem persisted with that toolpath setup.
5. change the settings for the 4th toolpath, the Internal Lathe Roughing toolpath, to the following

geometry - back
back mode: model Front
offset: -75mm

This will regenerate the toolpaths to match the updated model.


6. and the model with the Geomety tab modified as before is in the enclosed project file.

 

I don't know if this is a temporary issue or what, but it seems like a pretty important issue, so I thought I'd post it.

Oh, the post file is Fanuc Turning, which is fine.

CAM-Fusion 360/Inventor
CAD-Fusion 360/Inventor
Before PowerMILL
Tags (3)
2 REPLIES 2
Message 2 of 3

Hi @yd_kwon 

 

I've tried to replicate the issue and all seems to be behaving as it should.  I've even tried adjusting the depth of that pocket to something else and the code looks good.

 

Can you get a video of how we can repeat this or at the very least, exact steps?

 

Christopher Marion
Autodesk Canada
Message 3 of 3

Hi @christopher.marion

I tried it with the project file (uploaded) from the person who had the problem, but I was unable to reproduce the same.

The original person said it worked fine after they went through that process, and the only thing they saved along the way were the NC files they used.

I thought it might be a simple or temporary bug, so I posted it in the Fusion 360 Support community, but it's been moved to the Fusion 360 Manufacturing community.
CAM-Fusion 360/Inventor
CAD-Fusion 360/Inventor
Before PowerMILL

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums