Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issue with lead in/out on small ID contours.

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
mstewartpatriot
195 Views, 7 Replies

Issue with lead in/out on small ID contours.

Hello,

 

I am looking for some help with a contour toolpath. We machine these tapered slots in varying size parts, and we occasionally run into this issue. The toolpath will generate valid with lead ins/outs on most of the slots, but not all. In this instance 5/6 slots generate correctly with a contour toolpath. With a pocket toolpath it will generate all 6 but not use leads on the one slot in question. 

 

Could someone help explain what the issue is or a possible workaround? I have had similar issues with the slot toolpath, but can work around this by using the trace toolpath and giving the feature a centerline. The slot is drawn as one piece of geometry and then circle array around the part, so all of the slots should be identical to each other.

 

Thank you,

 

Matt.

7 REPLIES 7
Message 2 of 8

We've been noticing some reports of this issue, but I think there's a workaround (although I'm unsure why it works in this manner, not being a developer):
Select the top contours but set your Bottom Height to the bottom of the part, either with "Selection" or "Model Bottom". Result:

2023-08-27_04h29_34.png

 

I've attached the file for your review 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 8

It looks like we've fixed this on our internal builds, so it's just a matter of time before those improvements reach the public:

sethmadore_0-1693126261768.png

 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 4 of 8

Thank you @seth.madore that seemed to fix the lead issue. Glad to hear a fix is coming soon as I wasn't sure if I was using the toolpath correctly.  However, in my current build it doesn't seem to respond the same as yours. Just updated to version 2.0.16985 this morning. Selecting the top chain as the geometry causes the ID to be cut oversized. Is there a way for us to use the experimental/internal builds?

Message 5 of 8

Shoot, I didn't consider that it was a taper mill and pocket. For now, the only solution then is to break it up into multiple 2D Contour toolpaths.

 

And no, internal builds are "work in progress" builds where developers are adding features and fixing bugs on a daily basis. Internal only 🙂


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 6 of 8

No worries! For now I guess I will use a careful plunge into the material. Even selecting that contour individually will not let me create a valid path. It's made me think something is wrong with the geometry itself, but I have yet to figure it out. Thanks again.
Message 7 of 8

You sure about that?

2023-08-28_09h07_35.png

 

It may have something to do with this:

2023-08-28_09h08_18.png

 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 8

File is attached


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums