Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

import units

5 REPLIES 5
Reply
Message 1 of 6
BeekenParsons
116 Views, 5 Replies

import units

I am having trouble importing dxf files.  They were exported with inches as the select units.  These curve will be used to Trace in the manufacture space.  As far as I can tell all units in my preferences are inches.  However the imported curves are in mm.  Also, unlike stp files the curves don't appear to retain their coordinates.  Can someone explain?

5 REPLIES 5
Message 2 of 6

From what software were the .dxfs created? You star=te that your preferences are set to inches? What are the units of the document into which the .dxfs are being imported?

Message 3 of 6

The dxfs were created in Xenon (an Ashlar Vellum 3 d modeling program)  They were imported into Fusion where all (as far as I can tell) my preferences are inches as units

Message 4 of 6

thats because Xenon is exporting it as mm. Just scale the print by a factor of 25.4 

Please click "Accept Solution" if what I wrote solved your issue!
Message 5 of 6

I'm not sure that is correct.  We send dxf files exported from Xenon to several other shops and have not had this issue

 

Message 6 of 6

All I know is dxfs and step files will contain their native units upon export. The other shops may have just scaled it as well and wouldn't of told you that.
Please click "Accept Solution" if what I wrote solved your issue!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums