Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I have units set to inch in Preferences, but everything is in metric

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
CustomCodeCNC
281 Views, 2 Replies

I have units set to inch in Preferences, but everything is in metric

I must be missing something but how do I make the units in inches in my part? The Default Units setting in preferences is set to Inches, but measurements come out in mm, sketch dimensions are in mm. 

The part was designed in Catia V5, in inches, and imported directly into Fusion as a CATpart. 

Thanks is advance!

Dave

2 REPLIES 2
Message 2 of 3

You can change document units here.

HughesTooling_0-1687021155909.png

 

Don't know why the import is wrong. Usually if units are set in the imported file they are used for the translated design.

 

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 3 of 3

Thanks!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report