Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Graphics Tearing During Simulation - No accurate model to refernce?

2 REPLIES 2
Reply
Message 1 of 3
CNCWoodarts
93 Views, 2 Replies

Graphics Tearing During Simulation - No accurate model to refernce?

How do I fix this?

This doesn't happen often but it has happened before. The graphics are not rendering correctly, this is often called "tearing" I have an RTX1650Ti GPU on an XPS15 Laptop. Its a 2-sided operation, the 1 side simulates ok, the second side does not.

CNCWoodarts_0-1676317916741.png

 

2 REPLIES 2
Message 2 of 3
seth.madore
in reply to: CNCWoodarts

Hmm, I've not seen something like that in a while, but it's obviously still a problem with some platforms.

I'm assuming you've updated all your graphics drivers?

 

What does your Graphics Diagnostics tell us? It's found here:

2023-02-13_15h00_26.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 3
brekmiller
in reply to: CNCWoodarts

That looks like CAM-39204, which has already been fixed.  You will get the fix in an upcoming release.

CAM-39204 affects only the "Comparison" colorization.  I think you can avoid the problem by choosing a different colorization mode.



Brek Miller

Software Engineer

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report