Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ghost image in manufacturing set up

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
conjured2018
118 Views, 4 Replies

ghost image in manufacturing set up

I get an image of a previous operation with a different design when I set up a new design in manufacture. Please see screen shot and tell me how to get rid of. thank you, JR

4 REPLIES 4
Message 2 of 5
seth.madore
in reply to: conjured2018

The few times this has cropped up, the only solution has been to close all files and restart Fusion.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 5
brekmiller
in reply to: seth.madore

Seth, this might be CAM-26519.  A fix for this has been recently submitted.  It will be available to users in an upcoming release.

The bug in CAM-26519 was that if you regenerate a toolpath in one document, then change to a different document before the toolpath generation finishes, the toolpath from the first document would be displayed in the second document.  Is that possibly what has happened here?



Brek Miller

Software Engineer
Message 4 of 5
seth.madore
in reply to: brekmiller

Ahh, good call. I never connected a set of actions with this result, but it does track with the times I've seen this behavior..


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 5
conjured2018
in reply to: conjured2018

thank you fellas. I have definitely changed to other design as operation is generating. One issue is my machine is not up to snuff with video card. JR

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums