Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 isn't giving my CNC a correct Z axis?

4 REPLIES 4
Reply
Message 1 of 5
Anonymous
633 Views, 4 Replies

Fusion 360 isn't giving my CNC a correct Z axis?

Hey O Everyone,

I'd like to start out saying I'm very new to Fusion 360 and CNC's in general but last week I had a fairly easy success with a setup and job for a preset bullnose and carved out the exact shape I wanted although a little off because I hadn't leveled my spoil board, just wanted to test that it was all working sort of thing. However I've come back to it this week with the intension of leveling the spoil board so, I created my own tool in fusion based off a face mill I ordered on Amazon, proceeded to model my spoil board on fusion then ran the program on my 3 axis CNC (Bufflow 1500x1500 (based on Ooznest Workbee Design) using Workbee post processor. Instead of taking a 1mm off the top of the board it tried to gauge 9mm out of the top. I've recreated the model 9 times now in fusion using different tool paths, offset selections and even changed parameters on the tool. The out come though is always the same the x and y axis is fine but the z just keeps trying to cut 9mm deep. I've zeroed my work point at the beginning and I don't understand what's going wrong. I can't see how creating a tool would cause me such a head ache from last weeks success and would be much obliged if you could give me any advice on the matter.  

Tags (2)
Labels (1)
4 REPLIES 4
Message 2 of 5
engineguy
in reply to: Anonymous

@Anonymous 

 

Not a Fusion issue as far as I can tell.

 

Nothing wrong with the NC file that I can see, the lowest Z height in the code is Z-0.9mm which is correct as you have set the "Stock to Leave" a 0.1mm Axial to leave.

You must not be setting the top of Part in your CNC correctly for the code to be sending the tool 9mm into the stock, the top of your stock should be Z Zero in the machine.

Have you correctly set the tool length in the CNC for the new tool ? Tool lengths set in Fusion are not carried through to the CNC Control, you have to set them at the CNC, the Post Processor you are using is not showing a tool number or tool height offset so that says that you have to set the tool to the top of you stock, have you put a longer tool in the spindle but not reset the control ???

Message 3 of 5
seth.madore
in reply to: Anonymous

^^^^This. The NC code doesn't lie, the problem exists at the machine.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 4 of 5
daniel_lyall
in reply to: Anonymous

Have you homed the machine, if there is a g28## or G53## at the start and the home position is not set then it will crash the machine?


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 5 of 5
Anonymous
in reply to: Anonymous

You say you have zeroed off your work piece, but I dont see a G54 at the beginning of your program?

Also if you know that the Z value is off by 9mm exactly, then you could move your Z zero up by 9mm?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report