Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

form tool issue

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
crunichie
245 Views, 3 Replies

form tool issue

i creating form tools for the mills for a sketch i get to the part. where it is in the tool library when i go to add feed and speeds to the tool the image changes to formless  image preview.

 

then when i finish enter all the information and accept it highlight orange to say missing info and go back on to the tool all info has gone and re entered and same again 

 

any one else have issue with this all so i am using the update look for the tool library feature if that any help 

 

as it worked before before i start using the new looking tool library

 

any help be great 

 

thanks 

3 REPLIES 3
Message 2 of 4
obrienm
in reply to: crunichie

Hi @crunichie ,

 

We're aware of these problems related to editing form mill tools in the new tool library. The development team has completed work on a fix, and this will be made available as soon as possible.

 

In the meantime, I would suggest turning off the Tool Library preview in the preferences dialog if you need to edit a form mill.



Mark O'Brien
Senior Software Engineer
Message 3 of 4
bmiller4BQL
in reply to: crunichie

I am having the same issue. How can I resolve this?

Message 4 of 4
seth.madore
in reply to: bmiller4BQL

@bmiller4BQL what issue are you having, exactly? Can you share images and/or a Fusion file that shows the issue?

File > Export > Save to local folder, return to thread and attach the .f3d file in your reply


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report