Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Doosman Post not changing work offset in nc file

5 REPLIES 5
Reply
Message 1 of 6
dustin_l
167 Views, 5 Replies

Doosman Post not changing work offset in nc file

Hello There,

 

Having issues where my WCS is always set to g54.1 p48, I have tried multiple things. Changed to 1, 54, 2, 55 no dice always posts G54.1 P48.

 

Any help would be greatly appreciated.

 

5 REPLIES 5
Message 2 of 6

The NC file you attached does show G54?

Laurens Wijnschenk
3DTechDraw

AutoDesk CAM user & Post editor.
René for Legend.


Message 3 of 6

really? in my nc viewer it shows it as g54.1 could you post a screen shot?

Message 4 of 6
j.mitch97
in reply to: dustin_l

@dustin_l ,

 

This is your program with G54 in it!

Screenshot.jpg

Message 5 of 6
dustin_l
in reply to: dustin_l

Everything is working great! Not sure why I was having the issue earlier. 

 

I have been making multiple programs and they post correctly.

Thanks for everyone's help.

 

Message 6 of 6
a.laasW8M6T
in reply to: dustin_l

Sometimes what happens is that the file in VScode doesn't update for some reason, and you keep on seeing an old version.

 

I have had this happen a long time ago and cannot remember why it happened, but it was very confusing.

 

closing VS code and reopening may solve the issue if you come across it in the future

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report