Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Depth Per pass problem from Fusion360 to Candle

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
dietrichvi
370 Views, 10 Replies

Depth Per pass problem from Fusion360 to Candle

Hello:

I'm very new in CNC and don't know if this will be a bit out of topic here, I really apologize if that's the case.

I'm trying to make some pieces from Aluminium and the pockets comes out well but, when I try to make a 2D contour to separate it from the plate it always goes to 3mm depth instead the 1.5mm I have specified.

Maybe I'm trying to put the depths with the wrong "tool", I'm using "Multiple depths".

In the simulation appears correct, can be it a problem with the post processor? (I use GRBL) May it be a problem between Fusion and Candle?

I will let here the file. There is a lot of "pieces" (cuts of the same piece) in the same file but the actual one with the problem (haven't check the rest of them) is the one named 'Corte Torre1' in the design part and 'CofTorre1' in the fabrication label ( the operation is '2D Contor Torre')

Tags (2)
10 REPLIES 10
Message 2 of 11
jscott6SWZG
in reply to: dietrichvi

I use candle and fusion 360.  They  2 d contour works for me with z multiple depths.   

check stock to leave. -1.5 would have that effect

 

If simulation is good, also check simulation in nc program

also check setting z zero in candle.  Easy mistake to make

 

Message 3 of 11
dietrichvi
in reply to: jscott6SWZG

Stock to leave is set to zero and the simulation runs perfect (have to check it in candle yet).

Could be the "Rough final" check inside the multiple depths tab??

dietrichvi_2-1677741164137.pngThe paths you see in S is from another piece being calculated in the other tab, don't know why it shows here

 

dietrichvi_1-1677741110720.png

 

Message 4 of 11
seth.madore
in reply to: dietrichvi

@dietrichvi the display of extra toolpaths from other files is a bug that pops up now and again, we have tickets to work on it. Sorry that it's present for you..

 

In your CofTorrex1 toolpath/setup, your 2D Contour is programmed to go down to -6mm. Is that NOT what you're looking for?

2023-03-02_05h41_46.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 11
dietrichvi
in reply to: seth.madore

I don't think so, maybe I'm wrong. The total piece depth is 6mm, but I want it to be machined in steps of 1.5mm. I think the simulation is OK because, as you can see, there are 4 tool paths but in the real machine it goes down 3mm (and broke my cutter)

Message 6 of 11
seth.madore
in reply to: dietrichvi

Your first pass is being done at -1.5mm, not 3:

2023-03-03_06h00_10.png

 

Where did it break, right off the bat? If your stock is in fact how you've modeled it, I would recommend turning on Stock Contours so it sends the Entry move outside of stock. However, if the stock is in fact much larger (and why you're using Tabs), I would turn off Multiple Depths and instead use the Ramp option (this is on the last tab of the toolpath). Results instead:

2023-03-03_06h02_41.png

 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 7 of 11
dietrichvi
in reply to: seth.madore

The stock is in fact much larger. I have opted for ramp, and it worked, but I still have the same issue of the real machine going down to -3mm instead of the -1.5mm you are seeing in the simulation

Message 8 of 11
seth.madore
in reply to: dietrichvi

You're saying that the first pass is taken at -3mm instead of -1.5mm?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 9 of 11
dietrichvi
in reply to: seth.madore

In the real machine yes

Message 10 of 11
seth.madore
in reply to: dietrichvi

I would recommend double checking your WCS and your tool offset settings. The g-code and simulation doesn't reflect this discrepancy 🤔


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 11 of 11
dietrichvi
in reply to: seth.madore

I tried with ramp and everything has worked perfectly. After that I tried it with another piece far longer (100 cm) so the ramp strategy didn't seem the one for that job, it ended up digging too much in the final of every path, so tried again with multiple depths and worked perfectly😕.

The only thing I can think about is that I didn't delete the old gcode before setting the max depth, and when remade the gcode it didn't export well??

Well, that will be another question for another post for sure, but this is solved.

 

Lots of thanks!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums