Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't use local postprocessors - no cloud postprocessors either

6 REPLIES 6
Reply
Message 1 of 7
allegrogr4b3q
229 Views, 6 Replies

Can't use local postprocessors - no cloud postprocessors either

Hey there,

 

I've reinstalled OS (Windows 10) and installed F360 - I've got a problem with importing f360 posts.

Neither local or cloud posts work on THIS system. Other PC's work normally. I can't copy posts from the F360 Library either - the message i get is "Invalid post processor". 

 

I've tried manually adding the post to the CAM post location : %appdata%\Autodesk\Fusion 360 CAM\Posts

I've tried reinstalling F360 twice with maunally scrubbing F360 from the system

I've tried running it as an administrator

I've rebooted the pc many times

The OS is fresh and up to date.

 

Cloud posts show up in A360 and on other PC's no problem.

6 REPLIES 6
Message 2 of 7
seth.madore
in reply to: allegrogr4b3q

Could you share that post processor here?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 7

None of the post processors work, I can't even import one from the F360 Library (the generic ones).

The post processors worked fine before the OS reinstall.

Message 4 of 7

Small update:

reinstalling the OS didn't help either. 

 

The OS is fully updated and fusion installer was freshy downloaded from the web.

 

Message 5 of 7
j.kollar
in reply to: allegrogr4b3q

Hi All,

Do we have any updates about this problem?
Regards,

Joe

Message 6 of 7
seth.madore
in reply to: j.kollar

None yet, but we are working on it..


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 7 of 7

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report