Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CAM no longer functions after the update.

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
johann.pascher
224 Views, 10 Replies

CAM no longer functions after the update.

CAM no longer functions after the update. Toolpaths are not being processed, yet no error message is displayed. In the image, the top part shows how they looked before the update, and the bottom part shows how they appear after the update. I would like to revert to the version before the update. Reinstalling it has not made any difference.

johannpascher_0-1697532176209.png

 

10 REPLIES 10
Message 2 of 11
g-andresen
in reply to: johann.pascher

Hi,

I think your question actually belongs in the Manufacture Forum 
Maybe  @seth.madore can also answer here?

 

günther

Message 3 of 11
johann.pascher
in reply to: g-andresen

Is not about the menu feature at all, it just stopped working correctly after the update.

Message 4 of 11

Would you be able to share your Fusion file here?
File > Export > Save to local folder, return to thread and attach the .f3d/.f3z file in your reply.

 

And no, reverting to an older version of Fusion is not possible.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 11

file attached

Message 6 of 11

File attached, hope it worked this time.

Message 7 of 11

The issue is that in your Setup, you have your Model selection and your Stock selection set to the same bodies. The Stock should be changed to either:

Relative Size Stock with no extra material

or

A different solid model that doesn't have the cutouts.

Result of choosing the former option:

2023-10-17_07h30_03.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 11

Okay, thank you very much. It did work before the update. For me, it's just a workaround that gets the job done. But, it's still a bug in my view because no explanation is provided. Thank you very much for looking into it.

Message 9 of 11

No, it's not a workaround, the way you were setting up your job was incorrect. According to the toolpath kernel, there is no material there. That it worked before was the actual bug.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 10 of 11

OK thanks. From what I understand now, my previous result was based on a bug that has been fixed.

Message 11 of 11

correct


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report