Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bug: Ramp Tool path with T-slot cutter and undercut stuck at 100%

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
kdee122
127 Views, 2 Replies

Bug: Ramp Tool path with T-slot cutter and undercut stuck at 100%

Fusion version 15291

 

I have several cam programs which use a T-slot cutter to do a ramp of an undercut feature. While trying to make a new program the processing of the tool path is stuck at 100% but the tool path is not generated. I have tried on 2 computers and let one process overnight for 8 hours and both are stuck at 100%. Processing to 100% takes a normal amount of time, around 3-4 minutes. But once at 100% the tool path is not completed and the  

 

I have opened some of my old Fusion CAM programs with the same feature and they have a valid tool path. However, if I duplicate the Ramp feature when it generates the tool path it also gets stuck at 100%. 

 

kdee122_0-1675317141637.png

 

 

I have uninstalled and reinstalled fusion and still have the same problem.

 

In the attached file "Undercut1" was done in 2021 and "Undercut2" is a duplicated copy of the ramp feature that I created today. I cleared the tool path and did not change any features and then it can no longer generate the path.

Labels (2)
2 REPLIES 2
Message 2 of 3
seth.madore
in reply to: kdee122

Turn off "In Process Stock" in the Utilities tab, toolpath generates in 582 seconds:

2023-02-02_05h31_20.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 3
kdee122
in reply to: seth.madore

That worked for me. Thanks

 

kdee122_0-1675364865773.png

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report