Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bug? A boss tapered bore simulation cuts straight instead of tapered

9 REPLIES 9
Reply
Message 1 of 10
amasters
290 Views, 9 Replies

Bug? A boss tapered bore simulation cuts straight instead of tapered

I have a very simple part to machine that has a tapered shape.  When I chose bore and then the surface, it shows the tool path as having a tapered helix. But when I run the simulation it cuts the bore straight and showing red as it cuts into the tapered part.  What's going on here?  Am I making some error or is this a bug?

 

Attached are screen captures and the Fusion file.Tapered Part shown with tapered tool pathScreenshot 2023-09-28 144027.pngTapered tool path Front view Screenshot 2023-09-28 143721.png

Simulation shows straight tool path 2023-09-28 143830.png

9 REPLIES 9
Message 2 of 10
seth.madore
in reply to: amasters

Well that's interesting, here's what I get:

2023-09-28_15h26_17.png

I assume you're up-to-date on your Fusion install, no pending updates?

 

For what it's worth, the code is posting out fine:

2023-09-28_15h28_21.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 10
a.laasW8M6T
in reply to: amasters

It does seem like a bug, because the in process stock generates correctly:

alaasW8M6T_0-1695929452830.png

 

 

I thought maybe it was to do with using a square endmill but even if I use a ballnose it just show a straight cylinder in simulation.

 

 

Message 4 of 10
amasters
in reply to: seth.madore

Seth,

 

No pending updates. Win 11.  I tried on another PC and same result.

Message 5 of 10
seth.madore
in reply to: a.laasW8M6T

@a.laasW8M6T you're seeing a straight cylinder in Simulation? Are you also on Win11?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 6 of 10
a.laasW8M6T
in reply to: amasters

I am seeing the straight cylinder on My work PC which is windows 10, but am seeing the correct tapered simulation on my Home PC which is also windows 10.

 

Different processors and graphics cards on both which may be relevant?

Message 7 of 10
seth.madore
in reply to: a.laasW8M6T

Interesting. I've shared this issue with our developers, and thus far, they are all seeing a tapered boss. Will keep poking at it..


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 10
engineguy
in reply to: seth.madore

@seth.madore 

 

Just throwing this one in for a little fun, I created a second tapered boss and used the same operation to toolpath and simulate both at once, the original still cut straight but the new one worked nearly correctly, weird 🙂 🙂 🙂

PelletReplacement.jpg

 

Very old PC, originally Win7 updated to Win10 when they were giving out the free update 🙂 🙂

Quadro 600 Graphics

Think it may be something to do with the actual Models, one works the other not, well here anyway 🙂

Message 9 of 10
a.laasW8M6T
in reply to: seth.madore

I shut my work PC down for the weekend and now that I try that file again it simulates correctly so🤔

 

Would be a pretty hard bug to track down I think

Message 10 of 10
engineguy
in reply to: a.laasW8M6T

@a.laasW8M6T 

 

Yep, would agree with that, where would anyone begin with this one 🙂 🙂

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums