Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bug: 2D Contour "Minimum Cutting Radius" is applied to outside profiles

21 REPLIES 21
Reply
Message 1 of 22
jahnj0584
777 Views, 21 Replies

Bug: 2D Contour "Minimum Cutting Radius" is applied to outside profiles

This issue has risen a few times now, and the culprit is the Min Cut Rad option in the 2D Contour strat. Cutting a 1.75 island with a 3/8 endmill, a 0.02 MCR makes the island 0.04 oversized. There is no functional reason why an extra radius is applied to this geometry.

Worst off, it also made a bore oversized because of this, scrapping a part.

21 REPLIES 21
Message 2 of 22
daniel_lyall
in reply to: jahnj0584

Can you post a file with this problem To attach a file Go to File -> Export and save as a .F3D Archive File and attach it to your next post, if you can not post the file you can PM it to me or say in your next post you can not post the file and one of the Guys that do NDA work will help.


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 3 of 22
jahnj0584
in reply to: daniel_lyall

It's an NDA but I replicated what had to be done to show this error. The 2D
contour was made from the defaults and nothing but Min Cut radius and
depths were edited.

a360.co/2GOxxZW


Message 4 of 22
daniel_lyall
in reply to: jahnj0584

Have you check that the tools are on size, try doing a contour with stock to leave then come back and do a final pass or two to make sure it is not tool pressure playing an effect on the part.

 

The other way is with a 3D contour with repeat finishing pass ticked to do a spring pass.

 

Minimum Cutting Radius should not do what you are seeing it is for tool fit in corners if there is plenty of room for the tool have it set to 0, and if the problem comes up again.


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 5 of 22
jahnj0584
in reply to: daniel_lyall

Open my file first and see for yourself what's happening before commenting
please.


Message 6 of 22
daniel_lyall
in reply to: jahnj0584

I made comment based on what I see in your file with a suggestion of a way to try and a question, it takes quite some time to dig around to make sure the problem is where the user thinks it is. 


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 7 of 22
daniel_lyall
in reply to: jahnj0584

Try with the 3D contour toolpath it does not seem to have this problem comparing with it with Minimum Cutting Radius on or off.

This came up a few days ago and it was the 2D contour toolpath doing it the OP used a 3D contour to finish the part to get it to size as it was under.

 

@seth.madore  Can have a check it looks like Minimum Cutting Radius in the 2D toolpath is having an effect on the toolpath.


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 8 of 22
jahnj0584
in reply to: daniel_lyall

Yes, I know of multiples way on how to make it work, but I'm reporting a software bug - not asking for how to CAM something. 

Message 9 of 22
seth.madore
in reply to: jahnj0584

Well this is certainly an undesired result, and not one that I've run across before. Let me dig into it a bit.

One of the reasons I've never run into this is, well, I got rid of that default setting years ago. I had to rework a rather expensive part due to that field causing an issue that I didn't catch, but the customer did......


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 10 of 22
seth.madore
in reply to: jahnj0584

I've logged this as CAM-19824.

I've got a laptop that hasn't updated yet (offline mode ftw), it's still on build 2.0.6658, so it's a fair bit old. It does it in that build as well.. 😞


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 11 of 22
rhdfmail
in reply to: seth.madore

Dont know if this is related.
 I just noticed that a 2D contour on a outside  profile looks "strange" in simulation. 
In comparision-mode with tolerance set to 0.01mm it looks as it leaves  radial stock  on straight  surfaces and and cuts to deep on outside and inside radies. 

Message 12 of 22
daniel_lyall
in reply to: rhdfmail

It does with some like what you have seen.


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 13 of 22
seth.madore
in reply to: rhdfmail

Do you have an example you can share?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 14 of 22
DarthBane55
in reply to: rhdfmail


@rhdfmail wrote:

Dont know if this is related.
 I just noticed that a 2D contour on a outside  profile looks "strange" in simulation. 
In comparision-mode with tolerance set to 0.01mm it looks as it leaves  radial stock  on straight  surfaces and and cuts to deep on outside and inside radies. 


I find that comparison mode cannot show you accurately anything if tolerance set to anything less than 0.08mm (and I am being generous).  The simulation is so rough, like circles are not round, they are faceted all around, and on each corner of the facets the compare fails when the tolerance is tight.  It is waaaay to rough to look at fine details, like 3d chamfers look wide-narrow-wide-narrow as it hits those facets.  I've learned to ignore those, it's fine in real life.  But that simulator in Fusion/HSM really needs a complete overhaul!

Message 15 of 22
jahnj0584
in reply to: seth.madore

does that mean its actually been noted by AD, or that you have also submitted it as a bug?

Message 16 of 22
daniel_lyall
in reply to: jahnj0584

Submitted as bug


Win10 pro | 16 GB ram | 4 GB graphics Quadro K2200 | Intel(R) 8Xeon(R) CPU E5-1620 v3 @ 3.50GHz 3.50 GHz

Daniel Lyall
The Big Boss
Mach3 User
My Websight, Daniels Wheelchair Customisations.
Facebook | Twitter | LinkedIn

Message 17 of 22
Claytonics
in reply to: jahnj0584

I'm seeing this bug again, I've seen it pop up before. This bug needs to be fix.

Running Mac OS.

Message 18 of 22
mads4ever
in reply to: jahnj0584

I'm Experiencing this also now.... Running Windows

Message 19 of 22
seth.madore
in reply to: mads4ever

@mads4ever can you share your Fusion file here?

File > Export > Save to local folder, return to thread and attach the .f3d file in your reply


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 20 of 22
mads4ever
in reply to: jahnj0584

Here it is. I added the picture, so you can see which operation it is.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report