Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Bostomatic doesnt like fusion post help!!!

5 REPLIES 5
Reply
Message 1 of 6
HRTFAB
172 Views, 5 Replies

Bostomatic doesnt like fusion post help!!!

Hi Guys, Im trying to help a freind whos having trouble with his Bostomatic BD-32 cnc mill not running helical interpolation moves from his fusion 360 post... when the mill starts the program it runs about the first 1/4" into the helical path and then throws an error that says circle destination coordinates not present... I had similar problems with my milltronics vm-16 and fusion posts and with mine it ended up being the controller didnt like the  "in computer" compensation type.... his mill is a little different with its required lead ins and out and im wondering if anyone has run into this with a bostomatic? 

5 REPLIES 5
Message 2 of 6
HRTFAB
in reply to: HRTFAB

  1. 66AF1FD3-1234-4F17-881A-8200FA0759D1.jpeg

Message 3 of 6
Laurens-3DTechDraw
in reply to: HRTFAB

I think the issue you are seeing is that the machine needs XYIJ all given out for each circular motion. And that line doesn't have them all.

Should be quite an easy fix. But not behind a PC right now. So will check back later.

Laurens Wijnschenk
3DTechDraw

AutoDesk CAM user & Post editor.
René for Legend.


Message 4 of 6

Try the attached post processor.

This should output all the XYZIJK values for circular moves even when they are the same as for the last line.

Laurens Wijnschenk
3DTechDraw

AutoDesk CAM user & Post editor.
René for Legend.


Message 5 of 6
HRTFAB
in reply to: Laurens-3DTechDraw

Hi there, thanks for the reply, sorry for the delay, I believe youre right about the issue with it not posting all the xyzijk moves even when the value is zero, but that modified post still isnt posting all the ijk moves on a line, if the value for any is 0 it just leaves it out for that line...

Message 6 of 6
stephen
in reply to: HRTFAB

Pretty old post but seeing if you got this post to work and any related info if you did. We just go a Bostomatic in very good shape and going to try this post.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report