Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

All my cloud tool libraries are missing

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
simspacetn
319 Views, 7 Replies

All my cloud tool libraries are missing

I just opened Fusion and all my cloud tool libraries are gone.  

They were there on Team Hub yesterday. 

I'm trying to complete a project and I can't without my tool library.
Anyone have any ideas what may be happening?

 

simspacetn_1-1709607770135.png


When I look under CAMTools, the .json files are there.

 

simspacetn_0-1709607701726.png

 

Thanks,

Chris

7 REPLIES 7
Message 2 of 8
a.laasW8M6T
in reply to: simspacetn

Do you use the cloud for other libraries? posts, machines, templates?

 

Are they there too?

 

I had a similar issue the other day but all my stuff was in the trash.

 

Message 3 of 8
simspacetn
in reply to: a.laasW8M6T

@a.laasW8M6T Machines and posts cloud files are there too (see image below).  
Also, I downloaded all the tool libray files locally. All the JSON data is there.

And the assets trash folder is empty. And the trash folder under CAMTools is empty too.

I signed out and signed back into Fusion/Autodesk. I rebooted. Still no luck.

 

simspacetn_0-1709609111394.png

 

simspacetn_0-1709609323864.png

 

simspacetn_1-1709609478961.png

 

Message 4 of 8
a.laasW8M6T
in reply to: simspacetn

Ok that sounds like a different problem to what I had.

 

This may be a work around, You have already downloaded all the files to your PC, Now import them into the Library again

alaasW8M6T_0-1709609641176.png

 

see if that works

Message 5 of 8
simspacetn
in reply to: a.laasW8M6T

Okay, I'll give that a shot and report back. Thanks!

Message 6 of 8
simspacetn
in reply to: simspacetn

Here's how I solved the problem thanks to an Autodesk support team member named Jeff Pek...

  1. Shut down Fusion completely.

  2. On Mac OS I opened the folder:
    ~/Library/Application Support/Autodesk/Autodesk Fusion 360/BRV4J2FW2NMJ/W.login 

    º The `BRV4J2FW2NMJ` folder may have a different name on your mac.

    º ~ is your home directory, usually /Users/<username>.
    º In Finder you may need to press `cmd-shift-.` to reveal hidden files to see the `W.login` folder.
    º On Windows navigate (Explorer) to the folder %localappdata%\autodesk\autodesk fusion 360\<userid>\W.Login.

  3. Rename (don't delete) the "M" folder to anything (I renamed it to `zzz`).

  4. Restart Fusion and check your cloud tool libraries, they should be there now.

  5. If that worked, you can now delete the renamed "M" folder (which in my case is now `zzz`), but keep the new "M" folder. Do not delete that one.
Message 7 of 8
jeff.pek
in reply to: simspacetn

FWIW, the keeping (renaming, not deleting) of the M folder isn't necessarily needed, but it preserves some backup data, in case the steps called out don't resolve the issue.

 

In this case, since things appear to be synched up again, it's safe to delete.

 

Jeff

Message 8 of 8
qualityBYUK6
in reply to: simspacetn

This ha just happened to me and renaming this folder did nothing for me.

I also seem to be missing the cloud tool library all together.

 

Anyone know how I can get these back in my tool library in manufacturing?

 

 

Edit: Got it sorted. For some reason my fusion blipped back to a fresh install layout. Everything was back to defaults.

I had to goto into preferences and enable cloud libraries under manufacturing.

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums