Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Alarm when run is pressed.

2 REPLIES 2
Reply
Message 1 of 3
best49erfan
62 Views, 2 Replies

Alarm when run is pressed.

I have a custom built CNC router that uses a black box 32 for the controller.  I tried to do a test cut on it but I keep getting the alarm pictured below.  Before, the post processor said I didnt have a valid G5X value so in the post i set it to one for G54. now I get the alarm pictured below and it stops immediately.  Any Ideas what I am doing wrong?

blackbox alarm.jpg

2 REPLIES 2
Message 2 of 3
matty.fuller
in reply to: best49erfan

Not a Fusion programming issue, this is to do with your post processor and machine.

 

Get in the habit of looking up Gcodes, the G53 command is sending it to Z0.7874 in machine coordinates (ie: no offset with G54 or tool offset) and the alarm is telling you that this is out of reach. There's a fair chance Z0 is the top of the travel and everything else is a negative value, but it's impossible to tell without being in front of the machine and checking out what's going on.

 

Hopefully your control displays the current position in machine co-ordinates, so you can jog it around and see what the limits are. From there you'd want to look at what your post processor is doing and make any required adjustments.

Message 3 of 3

i assume you homed at the top of your Z

 

Change that line to Z0. and all will be good. 

Please click "Accept Solution" if what I wrote solved your issue!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums