Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3d tool path question

9 REPLIES 9
Reply
Message 1 of 10
stenersonmachine
198 Views, 9 Replies

3d tool path question


Hello, I am trying to figure out how to extend the toolpath on a 3d toolpath so that it extends straight out past the part, rather than plunging down and scratching the side of the part.  I have tried both 3d parallel and 3d contour modes. I am aware I could extrude the part in modeling mode, but then my work offset is messed up when programming cam/ setting up the machine? 



Screenshot 2022-08-09 114450.png

9 REPLIES 9
Message 2 of 10

If you want to do this in the model environment you can make a new body or surface (leaving the original model alone) and add that new body/surface to that single tool path. To do this, add the new geometry created in the "model" section of the geometry tab (2nd tab over of your 3d tool path).

Message 3 of 10

Turn on Avoid/Touch Faces and avoid the vertical face, unless you're using it to touch the faces in the slot.

Otherwise just construct an extended surface and reference it into the model as suggested above, this won't affect WCS.
Message 4 of 10

Garret and Matty have the right suggestion to use an extended surface.

 

If your not sure how to do it here's a screen cast:

https://autode.sk/3p64FT2 

Message 5 of 10

You can create "Patches" under the patches tab and include them in the particular operation.

Message 6 of 10
pete
in reply to: stenersonmachine

Its really surprising that this is not a quick setting in the machining operation dialog.  I often run up against this problem machining our parts and it is very frustrating that you cannot simply extend the toolpath an inch or whatever you need. Most of the time this is during a roughing pass where you are trying to make clearance for finishing passes with ball endmills or whatnot.  A lot of the time I can simply extend the lead in and out settings and it will work but often it is not working for some geometry and I have to create new geometry for something that  should be relatively simple adjustment in the toolpath dialog.  It seems like in Fusion360 there is always a workaround instead of an actual change that makes things work the way they should.  I'm sorry if I am venting here but it is really annoying.  

 

Pete

Message 7 of 10

Its been noted. For now, under Surfaces do an Offset of 0 on the face you want to make a new body, then do the Extend on each end. Use that for your surfacing body. Best fix for me so far. 

Please click "Accept Solution" if what I wrote solved your issue!
Message 8 of 10
pete
in reply to: programming2C78B

Yeah like I said there are "workarounds"   Hopefully these items will be addressed soon.  Thank you.

 

Pete

 

Message 9 of 10
seth.madore
in reply to: pete


@pete wrote:

Hopefully these items will be addressed soon.  Thank you.

 


"Soon" is a relative term in the software development world, as there is always the need to balance "wants and needs". I wouldn't expect to see any improvement on this front for some time.. 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 10 of 10
pete
in reply to: seth.madore

Why am I not surprised.   Thank you for the insight.  

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report