Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3D Adaptive: Tool not ramping deep enough?

8 REPLIES 8
Reply
Message 1 of 9
FrodoLoggins
314 Views, 8 Replies

3D Adaptive: Tool not ramping deep enough?

I'm looking for my 3D Adaptive op to also helically ramp down into the two counterbores. The tool is a Ø.25" and the CBore is Ø.315". With .005" of stock to leave a ramp diameter of ~.052" should allow the tool to ramp down all the way. However, even with a ramp diameter of .001", and a minimum stepdown of just .001", this is the best it can do; only ramping down a little:

Screenshot 2023-04-28 at 11.30.43 AM.png

 

Screenshot 2023-04-28 at 11.29.25 AM.pngScreenshot 2023-04-28 at 11.29.47 AM.pngScreenshot 2023-04-28 at 11.29.59 AM.pngScreenshot 2023-04-28 at 11.30.24 AM.png

 

- Time Magazine’s Person of the Year 2006
- Apple M1 Max rMBP A2485 // Latest MacOS // Latest Fusion
- Usually working off files uploaded to Fusion as: Step, STL, SLDPRT. If it matters ask me.
8 REPLIES 8
Message 2 of 9
engineguy
in reply to: FrodoLoggins

@FrodoLoggins 

 

Just needs some "tweaking", works here, see attached file for settings and images below 🙂

oooo-NEW-2.jpg

 

oooo-NEW.jpg

 

Message 3 of 9
FrodoLoggins
in reply to: engineguy

Thanks. It looks like the workaround is to make my stock to leave any value less than my tolerance + smoothing. Weird because .005" stock to leave leaves plenty of room for the end mill to ramp down.

- Time Magazine’s Person of the Year 2006
- Apple M1 Max rMBP A2485 // Latest MacOS // Latest Fusion
- Usually working off files uploaded to Fusion as: Step, STL, SLDPRT. If it matters ask me.
Message 4 of 9
drd_808
in reply to: FrodoLoggins

It doesn't have anything to do with smoothing or tolerance or stock to leave

Your minimum cutting radius is just too big. Make it 0.005 (instead of 0.025 on the 4th tab 3rd box from top) and it will work

 

Also change helical ramp diameter back to .2375 (or whatever your default is) how you have it setup it will force it to use your "minimum cutting radius" value to set all ramp diameters (2x minimum cutting radius) instead of defining a range and allowing fusion to use what is optimal 

 

"Helical ramp diameter" should actually be called "helical ramp diameter max" which pairs with the option below and allows you to set the range of allowable ramp diameters

 

Message 5 of 9
drd_808
in reply to: FrodoLoggins

Just for fun I made a part with 5 holes in it that have hole sizes of .315 up to .335 in .005 increments from right to left. Ill post a pic of the part along with the options in 3d adaptive's 4th tab with different min cutting radius values

 

(.005)

 

005.PNG005a.PNG

(.025)

025.PNG025a.PNG

(.028)

028.PNG028a.PNG

(.030)

.03.PNG.03a.PNG

Message 6 of 9
FrodoLoggins
in reply to: drd_808

Thanks so then I'm confused. In the below video I'll show a working toolpath with .01" leads and a helical ramp diameter of .058". If I bring the leads down to just .001" and only increase the helical ramp diameter by .001" to .059" the toolpath doesn't ramp into the counterbores:

 

Same thing with stock to leave; If I take that same working toolpath and reduce the lead ins from .01" to .001" but increase the stock to leave from .002" to .003" it also doesn't ramp down:

- Time Magazine’s Person of the Year 2006
- Apple M1 Max rMBP A2485 // Latest MacOS // Latest Fusion
- Usually working off files uploaded to Fusion as: Step, STL, SLDPRT. If it matters ask me.
Message 7 of 9
FrodoLoggins
in reply to: drd_808

Wait hold on....

- Time Magazine’s Person of the Year 2006
- Apple M1 Max rMBP A2485 // Latest MacOS // Latest Fusion
- Usually working off files uploaded to Fusion as: Step, STL, SLDPRT. If it matters ask me.
Message 8 of 9
drd_808
in reply to: FrodoLoggins

minimum cutting radius is the option that was causing your problem not leads. 4th tab, 5th option from the top (3rd box from the top) reread my first response. I edited it yesterday after I had posted originally.

 

Leads dont matter in this case. It'll override those in 3d adaptive (some strategies it wont so keep it in mind for furture issues with ramping or empty toolpath)

Message 9 of 9
drd_808
in reply to: FrodoLoggins

the reason stock to leave makes the toolpath work is because you only need .001 radially more space to make the strategy able to generate the ramp. You can also incrementally decrease the minimum cutting radius to show the same effect but if you put min cutting radius to 0.005 you can make stock to leave 0.015 and it'll still work

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report