Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3D Adaptive Invalid Tolerance Bug

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
Taylor-R
347 Views, 6 Replies

3D Adaptive Invalid Tolerance Bug

I'm getting the following error when generating a 3D adaptive toolpath: "Error: Invalid tolerance. (tolerance > 0)"

 

The error goes away when I set the tolerance to >= .003 inches, anything less than that throws the error. Has anyone else seen this?

 

The file/model is proprietary so I cannot share. Passes tab settings and error message screenshots attached, let me know if you need more info. Running Fusion version 2.0.16976 on Windows 11

 

Thanks!

 


Screenshot.jpgScreenshot.jpg

6 REPLIES 6
Message 2 of 7
seth.madore
in reply to: Taylor-R

This is a known bug that is logged as CAM-47310. I'm not aware of a workaround, other than to set the tolerance to a value such as .003"


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 7
Taylor-R
in reply to: seth.madore

Thanks @seth.madore . For future reference, is there any way we can search for known bugs? (So I won't clutter the forums with questions that are already raised)

Message 4 of 7
seth.madore
in reply to: Taylor-R

There is a search function for the forum at the top of the page:

2023-08-14_10h02_38.png

Inputting "3D adaptive tolerance" will get these two recent hits (one is your post, the other points to the one that I was thinking of)

2023-08-14_10h02_26.png


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 5 of 7
seth.madore
in reply to: Taylor-R

It's also a fair assessment that the search function is far from perfect and not always going to be so forthcoming in its results.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 6 of 7
HughesTooling
in reply to: seth.madore

Is this only a problem working in inches? I use 0.01mm all the time and never seen this error.

 

Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 7 of 7
seth.madore
in reply to: HughesTooling


@HughesTooling wrote:

Is this only a problem working in inches?


Yes, I think so


Seth Madore
Customer Advocacy Manager - Manufacturing

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums