Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

3D Adaptive Clearing optimal load

Message 1 of 9
261 Views, 8 Replies

3D Adaptive Clearing optimal load

Hello there, 


Someone could help with this issue?


I am using the 3D adaptive clearing in a hard material. I set the "optimal load" at 0.5 mm, but in some areas the software makes bigger step overs, maybe 10x bigger.


How can I limit that? I have already broke some tools because this problem.


Captura de Ecrã (23).png

Message 2 of 9

It might look like its taking a larger then programmed stepover, but what you need to remember is that the toolpath shown is for the CENTER of the tool


The part of the tool in contact with the material is still taking 0.5mm stepovers.


The reason why you may be breaking tools is as the material become thinner in those areas you have highlighted it can bend and get sucked into the tool. generally not an issue in softer materials like aluminium but harder stuff like toolsteel or stainless can be an issue.


In saying that i have never broken a tool because of this in Adaptive, just heard that other have had that problem

Message 3 of 9

Yes, the toolpath shown is the center of the tool, but I can see on the simulator that sometimes the tool take a large bite. When the wall become thinner the tool takes a short cut, it´s where the tool breaks.
Message 4 of 9

Take a look at your stock setup, I've never seen this before in 400+ parts programmed. 

Please click "Accept Solution" if what I wrote solved your issue!
Message 5 of 9

I think there is no problem with stock setup.


Here is another exemple. Before and after. This is a 10 mm tool.

Captura de Ecrã (25).png

Captura de Ecrã (26).png


Message 6 of 9

Pretty sure the tool breaks because it's hard material with thin areas left (just like @a.laasW8M6T said).  When you simulate, look at the tool very closely and you will see that at one point, the thin material gets cut at the tip so the next pass looks bigger, and the stepover is bigger, but there is a piece of material was milled off from the previous pass, so it's still takes the same amount of material that you specified.

To avoid these thin areas in hard materials, you will need to make some sketches or create a manufacturing model with thicker walls etc.  For example, in your 1st pictures, where the tool ends up in the center, draw a boss 1/4" diameter (or whatever), then it will never get to flimsy pieces left over, and it will not break your tool.  You then need to face that boss off instead of adaptive, but it will save your tool.

Message 7 of 9

I understand we can't mesure que stepover by the toolpath lines, it looks bigger, but the material removed is not the same, it takes more material and in this case it should take less.

Yes, I draw some islands and then cut this in stepdown increments to avoid this problem, but it takes so much time in complex parts. I would be grateful if there is an option to limit the stepover.
Message 8 of 9

3D adaptive doesn't take more than the optimal load, that is not to say that the toolpath is desirable however, as you find in the areas where it leave thin walls.


check video for an explanation:


sometimes there are better tools/toolpaths for the application.

Message 9 of 9

Yes, that is it. The problem is not exactly the "optimal load" but the tool path when the tool goes around the corner in thin walls. If the tool goes around without touch the corner would be better.


Anyway, thanks for your help guys.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report