Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

2D Pocket No Passes To Link Problem

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
ali_aksoy5
224 Views, 9 Replies

2D Pocket No Passes To Link Problem

Hello, I am using a 6mm wide blade to open a 6mm wide channel. However, I get the "No Passes To Link" error. How can I solve this?
Thanks.

9 REPLIES 9
Message 2 of 10
MichaelD872
in reply to: ali_aksoy5

You could use a 2D contour instead to fix the problem and chose one of the bottom corners of the pocket.

Message 3 of 10
ali_aksoy5
in reply to: ali_aksoy5

Thank you very much. I did as you showed and my problem was solved.

 
 
 
 
 
Message 4 of 10
MichaelD872
in reply to: ali_aksoy5

Happy to help!

Message 5 of 10
ali_aksoy5
in reply to: ali_aksoy5

Hello again, how do I need to follow to open the 6mm settings in the same way as in the image? Open chain doesn't work here.

 
 
 
 
Message 6 of 10
ali_aksoy5
in reply to: ali_aksoy5

By the way, I can do this with 2D Contour if I choose a maximum 5.9mm tip for the 6mm channel. However, I want to process a 6mm wide channel with a 6mm bit.

Message 7 of 10
seth.madore
in reply to: ali_aksoy5

Would you be able to share your Fusion file here?
File > Export > Save to local folder, return to thread and attach the .f3d/.f3z file in your reply.


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 8 of 10
ali_aksoy5
in reply to: seth.madore

Hello, I am sharing the file that I have the problem with. Thanks in advance for your help.

Message 9 of 10
MichaelD872
in reply to: ali_aksoy5

I changed the tool to 6mm then changed your selection to line only ( se countour sellection).

I also changed tangential fragment extension distance to half of the tool diameter so that it stays inside your pockets.

Do not mind the warning, its just because its ramping with a line.

I hope this helps. 🙂

Message 10 of 10
ali_aksoy5
in reply to: MichaelD872

Thanks, my problem is solved.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report