Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

2D-Contour: perimeter chain for closed contour has not been established

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
wolfgang-eisenberg
134 Views, 2 Replies

2D-Contour: perimeter chain for closed contour has not been established

Dear Fusion 360 Team,

Writing an article on milling parts longer then the longitudinal axis of the router for a model plane magazine, I designed and manufactured a model glider wing, where I encountered a problem in Manufacturing - 2D-Contour, of which I guess that it is a glitch: each wing half contain three strips: the web, the leading-edge support, and the leading edge, which is the subject; all 941,5 mm long with a thickness of nominal 1.5mm.  

While the web and the leading-edge support could be handled normally, i.e. the contour selection of 2D-Contour was normal as a chain, the same command applied to the leading edge was not accepted. Also selecting each individual edge did not lead to a usable result, as the simulation showed that the mill did not follow the contour but jumped and milled only app. 60% of the contour.

Analyzing the shape of the three strips it’s conspicuous that only the leading edge has fitting tabs and, by suppressing those, it proofed that the 2D-Conour was applied correctly. This of course is not the solution, as the tabs are needed to give the required stability of the wing. The workaround I used was to apply fillets of 0,5mm, the radius of the mill, at the corner of the tabs. However, this proofed not to be sufficient; hence I also added the same size fillets to the rip slots, which then solved that issue.

Nonetheless, I wasn’t sure if the glitch was not in my design, as I did not bother to fully constrain the sketches, as they were manly created by the cut function of the combine feature. Hence, I fully confined the sketch of the leading edge, but the result was the same. However, while I was busy with it, I made a test by dividing the strip in halve with the result that at the halve with eight tabs the command was flawless, while the on the other halve with nine tabs, the contour chain was not accepted. Again, to be sure it is not my design, I tested it further by cutting it from the right side including eight tabs and now the command worked correctly.

My conclusion is that the reason seems to be a function of the number of (sharp) corners, which do not allow the program to calculate the chain contour.

 

Thanks for your help

2 REPLIES 2
Message 2 of 3

@wolfgang-eisenberg sorry for the delay in responding to your questions/issues, the past few days have been extremely busy.

So, I'm looking at your file now (the Wing Spars Aligned.f3d) and I'm not sure where the issue is, it's not clear to me what exactly you're seeing. 

When I opened up the file, a bunch of references were missing, so I remade those selections. Beyond that, it appears to me that everything is calculating properly, no? Could you provide some close-up photos of the areas in question so I may properly investigate?

 


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 3

Hi Seth

Thanks vor your response.

Based on that I was going to send you the screenshots you requested but by preparing for them, by using the file “Leading egde fully constrained.f3z”, it suddenly established the outer contour, which was impossible in the past. I guess it was a fix by the latest update.

Hence, the issue is closed.

Thanks for your help.

 

Wolf

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report