Communauté
Fusion - Français
Bienvenue sur les forums Fusion (anciennement Fusion 360) d’Autodesk. Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets Fusion populaires.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Fusion : Impossible de bouger les composants avec liaison et en groupe rigide

11 RÉPONSES 11
RÉSOLU
Répondre
Message 1 sur 12
ncorre86
243 Visites, 11 Réponses

Fusion : Impossible de bouger les composants avec liaison et en groupe rigide

Bonjour à tous,

 

Je bloque sur un sujet depuis quelques jours et j'ai beau chercher dans le support autodesk et sur internet je ne trouve pas de solution. Peut être que quelqu'un pourra me dire ce que je fais de mal ?

 

Je n'arrive pas à déplacer des composants regroupés en groupes rigides.

 

Voici ma démarche:

- je regroupe les composants en groupe rigide

- je créé une liaison réelle entre 2 composants (qui sont pour chacun d'entre eux dans un groupe rigide distinct)

Dans le cas présent une rotation entre deux tubes. Sachant que le tube inférieur est lié à la "plaque" perpendiculaire à celui ci

ncorre86_0-1706877659082.png

 

- lorsque je lance la fonction "animer la liaison", je vois bien le tube intérieur qui tourne dans le tube extérieur mais pas la plaque (qui reste en transparence)

 

- lorsque j'essaye de bouger les composants à la souris, rien ne bouge...

 

Nota 1 : pas de collision possible entre le tube intérieur et le tube extérieur car le diamètre extérieur du premier est inférieur au diamètre intérieur du second

 

Nota 2 : l'un des 2 groupes rigides comporte l'origine en composant ("lié à la terre")

 

Si quelqu'un a une idée pour débloquer mon problème je suis volontiers preneur


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
Impossible de bouger les composants avec liaison et en groupe rigide

 

 

11 RÉPONSES 11
Message 2 sur 12
Fabian_perree
en réponse à: ncorre86

Peux tu nous transmettre ton fichier stp ?

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques
Message 3 sur 12
ncorre86
en réponse à: ncorre86

Disons que je ne peux pas trop le diffuser comme ça...

 

Est ce que je peux te le transmettre en message particulier?

 

Message 4 sur 12
Fabian_perree
en réponse à: ncorre86

Je comprends. Oui envoie moi par MP je pourrais toujours poster la solution ici.

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques
Message 5 sur 12
ncorre86
en réponse à: Fabian_perree

Je n'ai pas l'impression que ce soit possible. N'aurais tu pas bloqué la réception de messages?

Bon après ce n'est pas trop grave, je m'imagine très bien comment ma pièce bouge.

J'aurai bien aimer maitriser cette fonctionnalité mais bon cela ne bloque pas ma modélisation...
Message 6 sur 12
Fabian_perree
en réponse à: ncorre86

Normalement non, je viens de t'envoyer un message essaye d'y répondre

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques
Message 7 sur 12
Fabian_perree
en réponse à: Fabian_perree

Alors le probléme principal viens de la detection des contacts qu'il faut désactiver :

 

Fabian_perree_0-1706891366736.png

 

Ensuite je ne vois pas ce qui est à la terre, tu dois voir une petite punaise sur l'icône comme ici :

 

Fabian_perree_1-1706891404116.png

 

Une fois la terre positionnée sur un des éléments du groupe rigide et les contacts désactivés, ça tourne. La liaison est correcte.

 

Attention avec les composants en contact, c'est plus cosmétique qu'autre chose.

 

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques
Message 8 sur 12
Fabian_perree
en réponse à: Fabian_perree

Je te conseille également de créer des sous-assemblage cinématique de tes composants, c'est plus simple à gérer.

 

Pour cela il suffit de créer un nouveau composant vide 

Fabian_perree_0-1706891897060.png

 

puis de glisser les composants à l'intérieur. Attention que ta timeline soit complétement au bout sans quoi ca sera impossible.

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques
Message 9 sur 12
ncorre86
en réponse à: Fabian_perree

Merci beaucoup ! Effectivement c'était tout bête...

 

Par contre c'est dommage je comptais sur les collisions pour justement voir les problèmes d'interférence entre les pièces.... ou alors je dois insérer des écarts infimes entre mes pièces (<0.01mm) pour éviter ce problème de collisions?

 

Pour ce qui est à la terre, je pensais que le groupe rigide 5 l'était mais il ne l'est pas. Pour cela je sélectionne les composants + l'origine et je fais un groupe rigide. Mais je ne vois pas l'icône que tu indique. J'imagine que je n'utilise pas la bonne méthode?

Message 10 sur 12
Fabian_perree
en réponse à: ncorre86

Il y'a des interferences c'est pour cela que le jeu de contact fonctionne mal :

 

Fabian_perree_0-1706892335072.png

 

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques
Message 11 sur 12
ncorre86
en réponse à: Fabian_perree

Effectivement. Merci pour l'astuce ! Je trouvais que ça commençait à devenir un bazar sans nom ma modélisation. Maintenant c'est bien mieux rangé.

Message 12 sur 12
Fabian_perree
en réponse à: ncorre86

Non il ne faut pas sélectionner l'origine, un simple clic droit sur le(s) composant(s) à mettre à la terre.

Fabian Perrée
Giùp.fr | LinkedIn

Ce post vous a été utile ? N'hésitez pas à aimer ce post.
Ce post a-t-il répondu à votre question ? Cliquez sur le bouton Accepter la solution.

EESignature



Cliquez ici pour accéder à toutes mes formations en ligne
Inventor 2022 : Modélisation et documentation de systèmes mécaniques

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums